Your Ad Here Your Ad Here
Page 1 of 6 1234 ... LastLast
Results 1 to 10 of 54

Thread: Forum is slow

  1. #1
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    dunno what it is but this is the only forum i have problems with and trust me i go to a few a day

    but when I go to a section for example the lounge the page is loading up says DONE down the bottom of the page and thees a nice gray screen nothing there i have to wait about 2 minutes for the contents of the section to load up

    PS fuck firefox I am not using it and not using it just for 1 forum I know Ill get people in here saying to

  2. Everything Related to the Board   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    IE is the only browser that I know of that does that...

    Even Opera loads the page as it's downloaded.

  3. Everything Related to the Board   -   #3
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    The forums been quite slow for me lately.

    Please be speeding it up.FTW

  4. Everything Related to the Board   -   #4
    Santa's Avatar dvhyt5er
    Join Date
    Aug 2005
    Location
    1
    Posts
    2,128
    Quote Originally Posted by rossco
    IE is the only browser that I know of that does that...
    shouldnt this be fixed? 85% of world uses ie

  5. Everything Related to the Board   -   #5
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    im glad its not just me then but surely there is a reason for this and it needs to be fixed!

  6. Everything Related to the Board   -   #6
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Quote Originally Posted by 100%
    Quote Originally Posted by rossco
    IE is the only browser that I know of that does that...
    shouldnt this be fixed? 85% of world uses ie
    No I meant that IE is the only broswe that waits for the WHOLE page to laod before starting to render it.

    Other browsers render it as it downloads so you dont sit there with the blank grey screen.


    Any slowdowns that happen at times are because of the traffic that this site is getting and the server not being able to keep up, rookie will have to do something about that if this continues...

  7. Everything Related to the Board   -   #7
    I'm the newbie and I use IE but 4rum is not slow
    Easy Image Hosting - http://easyimagehosting.net
    Your ultimate free image hosting

  8. Everything Related to the Board   -   #8
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Something is very wrong. It has taken me about 30 minutes just to post this.

    It's extremely slow!

    In both Firefox and IE.

    The forum is unusable to me like this. Bye.

  9. Everything Related to the Board   -   #9
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Yup. Been having major problems loading up for me too.

    Using Opera and getting timeouts, even when loading up quick reply.

    When it happened at first, I thought I had lost connection to the Internet, until I found out other sites were loading up normally.

    It surely can't be affecting all the browsers, is someone doing maintenance or something?

  10. Everything Related to the Board   -   #10
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    annoyingly slow

Page 1 of 6 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •