Results 1 to 4 of 4

Thread: Neverwinter Nights .bin And .cue Not Working

  1. #1
    I recently downloaded the 3CD DEViANCE NWN .bin/.cue files, and after burning CD1 to a CD using Nero, something weird is happening. I wanted to test if the first one worked, so I ran it on both of my computers. The thing is, the one with the burner seems to work properly, with a box popping up asking for install, but my other one, the one with Kazaa (I have them linked) and a better setup, a message pops up saying "Please insert the Neverwinter Nights 'Play Disk'". Why is it doing this, and how can I fix it?

  2. Games   -   #2
    well did it come w/ a no cd crack

    download one from

    most games u dl wont be able to "play" straight from the cd

  3. Games   -   #3
    Yes, it did come with a No-CD crack, but the problem is I can't install the game, because it won't start properly. If I do insert the "Play Disk", nothing happens at all. I want to also mention that BOTH computers are using DVD-ROMs. I also tried exploring the CD and simply starting the Setup program, but then it asks for a CD-key, which I obviously don't have.

  4. Games   -   #4
    i had this happen to me, and this is how to fix it. it involves editing the registry, so be cafeful what you do here. on the computer it doesnt work on, go to start->run->and type "regedit" without the quotes. once here, you might want to go to Registry->Export Registry File, and save it as anything wherever youll remember it, just so in case this doesnt work, you can back up uor registry. then browse to HKEY_LOCAL_MACHINE\SOFTWARE and look for a folder called "BioWare". Unless you have any other games installed from BioWare, delete this folder, or if you do have other games, delete the folder in this called NWN. That should work, if it doesn't, sorry i couldnt help.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts