Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help with starting Fable - The Lost Chapters

  1. #1
    Hey everyone...

    I've got a 'problem'. I just downloaded Fable- The Lost Chapters for pc, the DVD version, installed the game and applied the crack, but when I'm trying to run the game it opens up the game window but then it immediately shuts. So I'm not seeiing any company credit, intro or anything else, it just quits immediately.

    It's probably somewhat connected to my hardware, but it shouldn't have any problems. It's a Radeon 9200 (128MB), which is suppossed to be supported. I just recently installed the latest drivers and so forth.

    Anyone can help?

  2. Games   -   #2
    Guyver's Avatar FORUM STONER
    Join Date
    Apr 2003
    Location
    I AM CANADIAN!
    Age
    29
    Posts
    3,008
    whats ur other system settings?

    do u have a 2ghz pc and at least 256mb of ram, then it should run

    Smith is a bag of douche,FACT.

  3. Games   -   #3
    Yeah, P4 2,6Ghz and 512MB's of RAM... That's the weird part.

    I can run like any other game, even recent ones (like Sniper Elite and AOE3)...

  4. Games   -   #4
    Anyone please?

  5. Games   -   #5
    Guyver's Avatar FORUM STONER
    Join Date
    Apr 2003
    Location
    I AM CANADIAN!
    Age
    29
    Posts
    3,008
    try a reinstall?

    i have simular pc specs and the game ran gr8 when i played it...

    Smith is a bag of douche,FACT.

  6. Games   -   #6
    Tried reinstall, didn't work either

    Which version did you get? The 4CD or the DVD?

    Hmm, perhaps I need an even more recent driver or something, but I just got a new one for Sniper Elite. And that works just fine, so does everything else.

  7. Games   -   #7
    Guyver's Avatar FORUM STONER
    Join Date
    Apr 2003
    Location
    I AM CANADIAN!
    Age
    29
    Posts
    3,008
    Quote Originally Posted by bruce1984
    Tried reinstall, didn't work either

    Which version did you get? The 4CD or the DVD?

    Hmm, perhaps I need an even more recent driver or something, but I just got a new one for Sniper Elite. And that works just fine, so does everything else.
    i beleive i had the dvd version.

    im stumped, it should be working....

    Smith is a bag of douche,FACT.

  8. Games   -   #8
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    well I had a radeon 9200 once and it did work with fable (of cause not the best but worked) and I had the DVD version

  9. Games   -   #9


    Anyway, thanks for the replies... I'll see if I can update the drivers again, and do another reinstall. If that doesn't work, not sure what else will

    Oh btw, I've got the DVD version as well. Currently getting the CD version, perhaps that'll work, but I doubt it makes a difference since the DVD version worked for the both of you

  10. Games   -   #10
    Nothing seems to be working

    Stumped as wlel now

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •