Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Overburning With Nero

  1. #1
    Poster
    Join Date
    Feb 2003
    Location
    England
    Posts
    932
    i need to burn an album but alltogether its 82minutes long i want to overburn using NERO but i cant seem 2 get it to work. I go into nero > file > preferances > expert feature and change the 80mins to 82mins but then when i click burn it tells me to inseret a bigger disk because this 1 isent big enough, ive evern tried using 1 of my 99minute disks and changing the overburn to 99mins but still rejects the disk and asks me to insert a bigger disk...what am i doing wrong??

    im using NERO version 5.5.9.14

    Thanks for any help

    fuck Derby County

  2. Software & Hardware   -   #2
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    we meet again m8 !!
    i dout if ur doin anthing wrong !
    nero might just not like the brand of cds .
    i use 3 diferent brands philips.benq and imatation and there
    all 48x but the benq registers as max 48 speed
    the phiips i can only burn at 8x or 16x and the imitation 12x and i can only o/burn the benq cdr's ,mad or what.
    have u tri cdrwin.
    anyway not much help but hope u get it sorted!

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Feb 2003
    Location
    England
    Posts
    932
    hi again ive got i think 5 makes of disk tdk,infiniti,datawrite,datasafe,kingfisher ill try them all as ive only tried 2, if that fails ill just burn the album onto 2 disks and have the 2nd disk with 1 song on

    Thanks for ya help

    fuck Derby County

  4. Software & Hardware   -   #4
    In a full version of Nero go to file-perferences-expert options- enable overburn and set the max overburn value to what you want.

    Before writing:

    Under the multi session tab: tick "no multi session" Under the burn tab: choose "disc-at-once" and tick "finalise cd".

    Now click burn and you will be asked if you would like to overburn.

  5. Software & Hardware   -   #5
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    50
    Posts
    1,771
    Here's another way to fit more songs on a disc...

    1. Select all songs in your compilation by using Ctrl-A

    2. Right-click on one of the songs and select 'Properties'

    3. Change the 'Pause' number to Zero


    (When you start burning, it'll tell you the first track needs a 2 second pause so go ahead and select 'OK' to fix it)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •