Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Staticy speakers

  1. #1
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Im listening to soad atm and it sounds somewhat staticy. Ive been messing around with the enhancer plugin trying to finetune it but I dunno whats goin on. Any ideas?

  2. Software & Hardware   -   #2
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,622
    Are you listening to it on a cd or was it downloaded? If downloaded, what's the bit-rate of the song in question?

    Also, what media player are you using?



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  3. Software & Hardware   -   #3
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Its VBR (downloaded), using winamp.

  4. Software & Hardware   -   #4
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    ah feck im getting this with my new speakers, seems to be only with A7X - waking the fallen (album). rather odd... its ripped in APX.

  5. Software & Hardware   -   #5
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    probably a bad ripp.

  6. Software & Hardware   -   #6
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Quote Originally Posted by Wolfmight
    probably a bad ripp.
    Nope, sounds good on my mp3 player/old speakers

  7. Software & Hardware   -   #7
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Heh, it was the preamp option in the winamp EQ, I had it at 0 Turned it all the way down and its good to go.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •