Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: firefox quicktime error

  1. #1
    Guyver's Avatar FORUM STONER
    Join Date
    Apr 2003
    Location
    I AM CANADIAN!
    Age
    29
    Posts
    3,008
    just install the new codec pack, and i get this error...in firefox, it werks gr8 in IE...anyone know whats wrong?


    Smith is a bag of douche,FACT.

  2. Software & Hardware   -   #2
    McrslV's Avatar Hammer Smashed Face
    Join Date
    Jun 2003
    Location
    who me?
    Age
    45
    Posts
    1,650
    I had something similar, and it went away after uninstalling the mega codec pack, and reinstalling it. I think it had something to do with having the codec pack installed first, then installing FF. beats me.

  3. Software & Hardware   -   #3
    Retired
    Join Date
    Dec 2003
    Posts
    1,124
    Firefox needs to be installed before you install the codec pack.

  4. Software & Hardware   -   #4
    Guyver's Avatar FORUM STONER
    Join Date
    Apr 2003
    Location
    I AM CANADIAN!
    Age
    29
    Posts
    3,008
    Quote Originally Posted by Entity101
    Firefox needs to be installed before you install the codec pack.
    it was...

    Smith is a bag of douche,FACT.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •