Results 1 to 5 of 5

Thread: Tmpgenc Plus

  1. #1
    I downloaded TMPGEnc Plus from Kazaalite.
    I installed it and used it. Later I removed it and tried to install the newer version (also downloaded from Kazaalite) and got an error message.
    Whenever I try to install the new version, I get the following message:
    "error 1714- older version cannot be removed"
    Everything is removed (as far as I can see), except the TMPGEnc in the add/remove programs area. For some reason it did not remove from the add/remove programs and when I click on it to try to remove it, it will not remove.
    Since I did not buy the TMPGEnc program, I cannot get tech help from the TMPGEnc company, and my computer tech people say it is a problem that the TMPGEnc company must have the answer to.
    If some one can help me, I would really appreciate it. Because now, I no longer have the old version and I can't install the new version.

  2. Software & Hardware   -   #2
    Strange,mine doesnīt even show the TMPGenc in add/remove.
    TMPGEnc is a free software so why not just download it from their official website and then download the crack/serial or something for it.

    I use TMPGEnc 2.58 Plus and havenīt got any problems with it and I couldnīt even encode a movie with the newest one.

    Try download a registry cleaner like RegCleaner which you can download from here:
    and see if TMPGenc have left some regstry things in your regisitry and delete it.

    There is also a option in RegCleaner which can delete programs you have uninstalled before but still showing up in the add/remove menu.

  3. Software & Hardware   -   #3
    Thanks, I'll try it.

  4. Software & Hardware   -   #4
    I tried the regcleaner. It got rid of the TMPGEnc from the add/remove programs, but I am still unable to install a new TMPGEnc or even reinstall the original, because it still states the fact that I cannot remove the oder version.


  5. Software & Hardware   -   #5
    File:TMPGEnc Plus
    Length:7075497 Bytes,6910KB

    this 1 works fine had to find a crack for it, the serial that comes with it is bull****.

    try typing in your regedit TMPGEnc and manually remove the file and keep hitting find next to you remove everything Associated with it.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts