Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: S-ATA problem in ubuntu

  1. #1
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    Ubuntu couldn't recognize my S-ATA hard drives. I don't know what the hell I did when I was installing ubuntu and creating partition. It had lines saying SCSI something something S-ATA 320GB and crap like that.

    That was my first time installing it so I didn't really know what to do.

  2. Software & Hardware   -   #2
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    I think I found the problem but I'm still not sure. I think its because I was installing the 64bit version of Ubuntu and its still experimental. However, I don't want to go installling it because I don't know how to mess with the creating partitions for Linux. Can anyone help me confirm this?

  3. Software & Hardware   -   #3
    Do you know how to partition from XP or say partition magic, if so you can do it from there. Sounds like you have more than one SATA so if so boot into xp right click your "my computer" icon and select "manage" then "disc management". You will see bars representing your hard drives. Get your data saved off the second drive and partition it so that you have a 10 or 12 gig partition for linux a 1 to 2 gig partition for linux swap and has a luxury a 32 gig FAT partition for sharing files email and mozilla settings between linux and xp. When you install linux install ubuntu to the 10 gig partition by selecting its mount point has / and reformate it has reiser, next reformate your swap has swap. and then install away.

  4. Software & Hardware   -   #4
    Try in your bios setting the first boot option after cd or floppy has scsi this usualy fixes this problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •