Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Italic texts in Firefox and IE

  1. #1
    Dark Steno's Avatar lol fang tan
    Join Date
    Oct 2004
    Location
    Bangi, Selangor
    Age
    33
    Posts
    2,270
    Both my FF and IE will have italic texts for normal text format. Which means, if we look at the text format itself (by viewing source and so on) there's no something like <i></i> but the text itself will be italic.


    Firefox


    Internet Explorer

    I dunno why. It wasnt like this before. Did I accidently click on something?
    Yours Sincerely,

    Dark Steno @ Maskawaih


    | manker FTW too! Awesome and superior being ^_^! |


    | Maskawaih.com |My DeviantArt|

  2. Software & Hardware   -   #2
    backlash's Avatar usenet lover
    Join Date
    Aug 2003
    Location
    in your dreams
    Posts
    2,167
    check what your font is set to in the fonts section of both browsers. Is it Times New Roman?

  3. Software & Hardware   -   #3
    Dark Steno's Avatar lol fang tan
    Join Date
    Oct 2004
    Location
    Bangi, Selangor
    Age
    33
    Posts
    2,270
    I didnt set anything that makes them italic.
    Yours Sincerely,

    Dark Steno @ Maskawaih


    | manker FTW too! Awesome and superior being ^_^! |


    | Maskawaih.com |My DeviantArt|

  4. Software & Hardware   -   #4
    Dark Steno's Avatar lol fang tan
    Join Date
    Oct 2004
    Location
    Bangi, Selangor
    Age
    33
    Posts
    2,270
    samething happens in Opera browser.
    Yours Sincerely,

    Dark Steno @ Maskawaih


    | manker FTW too! Awesome and superior being ^_^! |


    | Maskawaih.com |My DeviantArt|

  5. Software & Hardware   -   #5
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Try reapplying your windows theme.

  6. Software & Hardware   -   #6
    Dark Steno's Avatar lol fang tan
    Join Date
    Oct 2004
    Location
    Bangi, Selangor
    Age
    33
    Posts
    2,270
    Quote Originally Posted by rossco
    Try reapplying your windows theme.
    Cannot. Nuthing happen. Currently using Classic theme and I feel dumb about it
    Yours Sincerely,

    Dark Steno @ Maskawaih


    | manker FTW too! Awesome and superior being ^_^! |


    | Maskawaih.com |My DeviantArt|

  7. Software & Hardware   -   #7
    Dark Steno's Avatar lol fang tan
    Join Date
    Oct 2004
    Location
    Bangi, Selangor
    Age
    33
    Posts
    2,270
    I realized something, My windows loading and shutdown texts also italic. the Saving your bla bla now... as well as Windows is shutting down... also italic. Something wrong with my registry?

    Can help me?
    Yours Sincerely,

    Dark Steno @ Maskawaih


    | manker FTW too! Awesome and superior being ^_^! |


    | Maskawaih.com |My DeviantArt|

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •