Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Probably a redundant "I can't connect" thread

  1. #1
    I figure that this is a recurring question, so I apologize, as my first post im trying to get accustomed to the board.

    I've always used Kazaa Lite (or at least did for a long while) and it always worked fine. One day I just lost connection and never gained it back. I tried Ares and regular Kazaa and neither of those had any connection.

    I tried Limewire and had decent connection (although the movie selection wasn't as great, but I dealt with it). One day Limewire broke, as in every time I go into it, my whole screen turns black, and then the entire Limewire screen freezes white, but I can function outside of Limewire.

    I've been wanting to go back to Kazaa Lite Resurection, but I still don't have any connection.

    With both Limewire and Kazaa I have uninstalled and reinstalled them multiple times, I am on a wireless network, with fast cable internet. I have no firewall either.

    I have tried changing port numbers (randomly, I don't know if I should have changed it to anything specifically) as well. This is getting annoying, maybe someone here can help!


  2. File Sharing   -   #2
    Most likely need a supernode update...
    Last edited by RealitY; 12-20-2005 at 09:16 PM.

  3. File Sharing   -   #3
    erRor67's Avatar Lord Of Everything
    Join Date
    Mar 2003
    I quote myself from another thread..
    Quote Originally Posted by erRor67
    Its your internal list of nodes.. Kazaa Lite 243 hasnt been updated in awhile (a few years, lol). Thus, you are trying to connect to people who arent connected.. Get K-Lite.. Its currently in development and does connect (current up to date list of nodes).
    blah blah blah... whatever...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts