Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Kazaa connect problem

  1. #1
    Hello out there

    I have a no connect issue with kazaa. I ran microsoft spyware remover and mistakenly hit yes to quarantine kazaa. I tried to reverse it, deinstalled
    both kazaa and microsoft spyware remover. Reinstalled kazaa a few times. Still no connect. It worked fine just before I goofed. Help.

    Thanks

  2. File Sharing   -   #2
    mrlessk's Avatar Poster
    Join Date
    May 2003
    Location
    Oregon, USA
    Posts
    451
    Which version of Kazaa or K-Lite? You're in the K-Lite forum but you reference Kazaa.

    It's possible your version can't connect because it can't find any supernodes to connect to.

    Follow this link to install 200 working supernodes.

    Restart.

    If it still won't connect then try this:




  3. File Sharing   -   #3
    I am using kazaa lite 243. I guess the node issue is possible. It was fine until I
    made that mistake. do you think microsoft antispyware had anything to do
    with it? what could stop me from finding nodes?

    Thanks

  4. File Sharing   -   #4
    mrlessk's Avatar Poster
    Join Date
    May 2003
    Location
    Oregon, USA
    Posts
    451
    Do you happen to be using NOD32 AV?

    I've been using MSAntiSpyware and have K-Lite v2.7RC1 but never had a
    problem with it myself.

    Take a look in the IP Blocklist and see if it contains a rule that blocks 127.0.0.1 (localhost)...
    I wouldn't think so though but, something to check.

    Here's a Plan B if you can't get this issue resolved...
    Being that's an older version of K-Lite you might consider upgrading to the
    most recent version 2.7RC1:

    Procedure:
    >Backup your My Shared Folder
    >Uninstall Kazaa/K-Lite versions using Add/Remove
    >Delete your Directory's at C:/Program Files/Kazaa/K-Lite
    >Run K-Cleanup 1.25
    >If you have it, run CCleaner
    >>reboot<<
    >Install K-Lite 2.7RC1 using the Installation Guide
    When you are doing the Custom Installation, click on the box next to
    where it says ""Delete All K-Lite Registry Keys Before Installing"


  5. File Sharing   -   #5
    erRor67's Avatar Lord Of Everything
    Join Date
    Mar 2003
    Location
    Everywhere
    Posts
    836
    Quote Originally Posted by BigG4u
    I am using kazaa lite 243. I guess the node issue is possible. It was fine until I
    made that mistake. do you think microsoft antispyware had anything to do
    with it? what could stop me from finding nodes?

    Thanks
    Its your internal list of nodes.. Kazaa Lite 243 hasnt been updated in awhile (a few years, lol). Thus, you are trying to connect to people who arent connected.. Get K-Lite.. Its currently in development and does connect (current up to date list of nodes).
    blah blah blah... whatever...



  6. File Sharing   -   #6
    Thanks all. I used the snod2.reg and I'm back in business

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •