Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Media player classic takes too long to close.

  1. #1
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    Well, I can open mp3s and videos extremely fast in less than a split second, but then it takes atleast a second or two to close. Why is that? Is there a way to speed it up?
    I've already tried:
    Reinstalling
    Defrag
    Reg Clean (TuneUp 2006)
    & Turning off the FFShow icon that used to pop up everytime I opened something in Media player classic.

    Any ideas?

    The sad part is...windows media player is the other way around. It takes 1-5 (sometimes 20) seconds to open. Then closes in a split second!

  2. Software & Hardware   -   #2
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    bumparieeeeeeeeeeno

  3. Software & Hardware   -   #3
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    BUMP! still got the issue with the latest version...it's slow on all computers.

  4. Software & Hardware   -   #4
    fkdup74's Avatar Pneuberator.
    Join Date
    Sep 2003
    Posts
    3,616
    A second or two? WTF?
    You make it sound like it's crashing your PC or something. Sheesh.
    If that's a big problem for you, try this.....
    Install WinME. Try to defrag it.
    Let the defragger camp out on your sys resources for, oh like, hours, then crash.
    Then try and run chkdsk, let it hang for hours, then crash.
    Then go back to XP(?) and open up MPC. Close it.
    Compare those 2 seconds to the hours you just wasted on WinME.

    Problem solved.
    I am just a worthless liar. I am just an imbecile.
    I will only complicate you. Trust in me and fall as well.
    I will find a center in you. I will chew it up and leave.
    I will work to elevate you just enough to bring you down.

  5. Software & Hardware   -   #5
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    Quote Originally Posted by fkdup74
    A second or two? WTF?
    You make it sound like it's crashing your PC or something. Sheesh.
    If that's a big problem for you, try this.....
    Install WinME. Try to defrag it.
    Let the defragger camp out on your sys resources for, oh like, hours, then crash.
    Then try and run chkdsk, let it hang for hours, then crash.
    Then go back to XP(?) and open up MPC. Close it.
    Compare those 2 seconds to the hours you just wasted on WinME.

    Problem solved.
    Fixed the issue .
    Posted about it a week ago now in the Codecs forum.
    Had to uncheck "save settings to .ini". The settings still saved, just not to an .ini, thus allowin MPC to open and close like BOOM! fast. Fast=Good.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •