Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: major windows xp pro problem

  1. #1
    ok i have a seagate 160gig hard drive and every time i load windows xp pro i get a error saying something is wrong with the system32\hal.dll file i have replaced file still will not laod windows. have also tried other copies of windows xp pro still does same thing

  2. Software & Hardware   -   #2
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Do you get the blue screen of death? or does the error come up on the desktop when you fire it up?

  3. Software & Hardware   -   #3
    well i reloaded after desktop had the blue screen with spyware written in it and has not worked since

  4. Software & Hardware   -   #4
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    You have spyware written in it ? Can you load in safemode ? Press f8 on start up then run a scan ?

    @Hunter , one of the first things I do is Google the problem then see what helps . Not that I'm implying no one will help or Google is always the answer but it does narrow it down a bit and impresses your friends with your new found knowledge .



    http://www.google.ca/search?q=system...S:ohmy:fficial
    Last edited by peat moss; 12-29-2005 at 03:29 AM.

  5. Software & Hardware   -   #5
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    Try fixing your Master Boot Record if all else fails. It might be something currupt in the MBR.

    More info here: http://www.tippscout.de/repair-and-r...tipp_3114.html

    I had a problem like that due to deleting a linux partition without configuring the boot sector first. Everytime I started up, I got a system disk error. I fixed the MBR using this quick command and boom, everything was working again.
    Last edited by Wolfmight; 01-01-2006 at 11:45 PM.

  6. Software & Hardware   -   #6
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    Posts
    3,694
    I think the HDD isn't properly formatted & partioned to begin with.

  7. Software & Hardware   -   #7
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Quote Originally Posted by zapjb
    I think the HDD isn't properly formatted & partioned to begin with.

    If your on the right track buddie and it sounds like ,its is worth a try ? fixmbr or fixboot thru Recouvery Counsel?

    I posted a hopeful fix in Hardeware World for a like problem ?
    Last edited by peat moss; 01-02-2006 at 02:36 AM.

  8. Software & Hardware   -   #8
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    Posts
    3,694
    Imo kill disk of some sort. Then deep format then partition. Then install XP.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •