Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Help me out-Setting up Port Forwarding for eMule.

  1. #1
    ‹^› ‹(•Ώ•)› ‹^› BT Rep: +1
    Join Date
    Dec 2005
    Location
    Philly, PA
    Age
    26
    Posts
    292
    Ok, I need to set up port forwarding for eMule, but I'm having a problem. I first need to set up a Static IP on all of the computers on my network, but I'm having a problem on this PC with Windows ME. Here is the guide I am using: http://www.portforward.com/networking/static-me.htm

    I'm fine until I get up to step 3. I type in ipconfig/all and click enter, but the IP and Subnet mask are all 0's, there's nothing in the default gateway spot, and there's no DNS Servers. Here is a pic:


    Now, I've already set up the static IP on a computer that's wireless. Could this be happening because this computer is connected directly to the router and modem? Any help would be appreciated.

  2. File Sharing   -   #2
    thewizeard's Avatar re-member BT Rep: +1
    Join Date
    Jun 2003
    Location
    The Netherlands
    Posts
    7,607
    You say you need to configure windows for a static address, why do you need to enter a static address, you could let it obtain an ip automatically....in any case just enter your static IP in the host computer and my advice, allow all the guest computers to obtain an IP automatically through DHCP...

    Then open een dos window type run>cmd>ipconfig /all and see what you then get...

    You will need to " enable "netbios over tcp/ip" for a static address, that should help...but it would be a lot easier if you allow windows to obtain automatically an IP.

    The information needed should have been obtained from your ISP. Things as IP address and default gateway...good luck
    Last edited by thewizeard; 01-01-2006 at 09:57 AM. Reason: typo :)

  3. File Sharing   -   #3
    >the IP and Subnet mask are all 0's

    The information may have scrolled off the top of the box, on XP you get a scrollbar on that window.

    You can try
    ipconfig /all |more

    If you can't find the pipe symbol on your keyboard then in a dos box you can hold down alt then press 124 on the numeric keypad.

    Alternativly try winipcfg as described here
    http://www.wayport.net/support/checkip
    Use the drop down list to look at the state of the different network adaptors.
    "I went over to a friend's house the other day. He was having problems with his computer and he asked me to look at it, and I realized he had Windows Me and it's like, oh no—that's your first problem."-Michael Dell, founder and CEO of Dell.

  4. File Sharing   -   #4
    ‹^› ‹(•Ώ•)› ‹^› BT Rep: +1
    Join Date
    Dec 2005
    Location
    Philly, PA
    Age
    26
    Posts
    292
    Thanks guys, I got it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •