Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Video Camera Wont connect to computer via USB help please!

  1. #1
    Ok My camera is a Sony Cyber-shot. Model Number is DSC-W1. When I try to connect this camera to my computer using a Usb it says that it is unable to find a Driver for it. This camera used to always work on my computer up untill now. Ive tried almost everything to fix this. I reinstalled with the cd didn't work. I went to Sony's website to install driver still didn't work. I updated the Usb drivers. Didn't work. I put my Psp into the computer via usb and it works fine. Is there something that is missing?
    Systems Specs
    -----------------------------------
    O/S: Windows Xp Service Pack 2
    Processor: Intel Pentium 4
    Speed: 2.6 ghz
    Graphics: Nvidia Geforce 6800 128MB DDR SDRAM
    Ram: 1Gig of ram
    Comp Model: Hp Pavilion a250n
    -----------------------------------

  2. Software & Hardware   -   #2
    McrslV's Avatar Hammer Smashed Face
    Join Date
    Jun 2003
    Location
    who me?
    Age
    45
    Posts
    1,650
    have you tried dumping the drivers for it then plugging the camera back in to see what happens. sounds like a recent install of something may have messed with the drivers for it.

  3. Software & Hardware   -   #3
    Yes I have and nothing works.
    Systems Specs
    -----------------------------------
    O/S: Windows Xp Service Pack 2
    Processor: Intel Pentium 4
    Speed: 2.6 ghz
    Graphics: Nvidia Geforce 6800 128MB DDR SDRAM
    Ram: 1Gig of ram
    Comp Model: Hp Pavilion a250n
    -----------------------------------

  4. Software & Hardware   -   #4
    McrslV's Avatar Hammer Smashed Face
    Join Date
    Jun 2003
    Location
    who me?
    Age
    45
    Posts
    1,650
    well, what was the last thing you installed before it took a shit?

  5. Software & Hardware   -   #5
    Ok well I recently reformatted my computer but it was with a program that stripped my xp cd just enough for it to install xp and not have all that junk on it. It was an OEM cd that came with bunch of advertisements and things that slowed my computer down. Anyways it could possibly be that. Is there something I could get to install it?
    Systems Specs
    -----------------------------------
    O/S: Windows Xp Service Pack 2
    Processor: Intel Pentium 4
    Speed: 2.6 ghz
    Graphics: Nvidia Geforce 6800 128MB DDR SDRAM
    Ram: 1Gig of ram
    Comp Model: Hp Pavilion a250n
    -----------------------------------

  6. Software & Hardware   -   #6
    McrslV's Avatar Hammer Smashed Face
    Join Date
    Jun 2003
    Location
    who me?
    Age
    45
    Posts
    1,650
    Quote Originally Posted by imasoldier
    Is there something I could get to install it?
    yea, its called an XP disc. Just because its OEM dont mean it installs shit you dont need necessarily. I think That was your screw up. Try re-installing, and leave the disc alone. People have their opinions about everything, OEM discs just put icons and crap that wont matter in your install. Trying to strip it can only be a bad idea, as a OEM cant even be slipstreamed, let alone stripped of the oem data, so just install it and like it, or buy a copy. Thats the truth of the matter sorry if I sound harsh, as I dont mean to
    Last edited by McrslV; 01-03-2006 at 07:26 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •