Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: GTA SA not starting up

  1. #1
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    I have the hoodlum dvd. install. copy crack. run game. mouse does the busy in background thingy, and then nothing happens. i look in task manager and no gta_sa.exe! wtf

    this game worked fine for me a few months ago when it 1st came out. i didn't make any changes to my computer, software wise
    Last edited by abu_has_the_power; 01-10-2006 at 03:31 AM.

  2. Games   -   #2
    So your saying in a couple of months you havn't installed any programs at all?


  3. Games   -   #3
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    figured it out. for some reason this would not run with an older version of omega ati driver.

  4. Games   -   #4
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    Location
    Detroit
    Age
    27
    Posts
    4,461
    Quote Originally Posted by Peerzy
    So your saying in a couple of months you havn't installed any programs at all?
    It's really not that hard to believe.

  5. Games   -   #5
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    i meant like i didn't do a clean reinstall of xp. wonder why sa won't work with older drivers. hmmmm

  6. Games   -   #6
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    Location
    Detroit
    Age
    27
    Posts
    4,461
    Maybe ur drivers got fecked up... I've had some windows drivers get corrupt before when I was messing with some of my computer hardware. Luckily a repair of Windows fixed it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •