Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Problems downloading nzb

  1. #1
    Hi this is my first time using this forum so I would really appreciate your help.
    I am trying to download an nzb file but I keep geting this message,
    "There seems to have been a problem with the FileSharing Talk database.....etc".

    Is anybody else having this problem - I have tried several files.

    Many Thanks for your help in advance.

  2. Newsgroups   -   #2
    Gripper's Avatar Dexter's Apprentice.
    Join Date
    Sep 2003
    Location
    Mansfield, Nottinghamshir
    Age
    53
    Posts
    11,008
    I think you have to have posted a certain number of times before you can use it

    All spelling mistakes and grammatical errors in my post's are intentional.

  3. Newsgroups   -   #3
    Damnatory's Avatar OTL BT Rep: +6BT Rep +6
    Join Date
    Mar 2003
    Age
    34
    Posts
    2,270
    I'm not sure about the post limit as Gripper has stated, however I know for sure that you must post within the specific thread you are attempting to grab an NZB from in order to download the NZB. Being that this thread is your first post, this is more than likely your problem.

    Thank You Hack

  4. Newsgroups   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Hmm you shouldn't be getting database errors i'll have to look into this problem, is anyone else getting this?

  5. Newsgroups   -   #5
    Jimi...'s Avatar Mister Subtle
    Join Date
    Sep 2005
    Age
    35
    Posts
    153
    Post a link to the NZB in question and I'll see if the same thing happens to me.

  6. Newsgroups   -   #6
    I had this the other day - I had just registered and tried to download a NZB but couldn't. Said "thanks" in the same thread and boom!, I could then get the file.
    So... say thanks and give it a try....

  7. Newsgroups   -   #7
    I get errors as well but I'm new

  8. Newsgroups   -   #8
    Seems after doing some testing all zero posters on the site are getting this.
    Not sure why so rossco may have to look into this...
    Last edited by RealitY; 01-22-2006 at 04:16 AM.

  9. Newsgroups   -   #9
    yeah, im getting this to.

  10. Newsgroups   -   #10
    eey thnx batfink you are right!!
    i said thnx and it works fine!!

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •