Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Memory Problem

  1. #1


    Hey everyone, just bought a new 1 gig stick of OCZ ram off newegg. Its DDR400 PC-3200 with 2-3-2-5 timing. I made sure that it was compatible with my gigabyte k8 motherboard and even had the timings match my current Patriot memory, which im running as 2 512 sticks on dual channel. However, when i put the new memory in i just get one long beep which signals a memory error. I tried every configuration possible but it just wont boot. Im beginning to think i may have to reset CMOS or something, but i dont now how to remove the battery etc. Thanks for any help!!

  2. Software & Hardware   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Have you tried the new stick all by itself?

  3. Software & Hardware   -   #3
    yeah that didnt work either, basically tried it in every possible config

  4. Software & Hardware   -   #4
    srry forgot to mention, but i think when i tried just one patriot stick the comp booted only to the first screen, where u see clock speed, detecting ide devices etc. nd then it gave me some wierd error, cant remember exactly what it was, but it had something to do with CMOS. But using two sticks it works fine.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts