Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: mIRC - Can't receive DCC send WRT54G - Wireless-G Broadband

  1. #1
    this issue has been bugging me again now as i changed routers.

    when i try to send out a dcc transfer, it doesnt work. i can received a transfer fine but I cant send anything out. I've tried it without connecting to my router and i can send and receive properly.

    ive set up my ports properly (forward ports 4070-4075). i've tried different ranges as well (higher and lower port numbers) and still no luck. and im using mirc 6.16 and a WRT54G - Wireless-G Broadband Router.

    here is a picture of the port forwarding set up.

    i have configured a static ip address from the router and disabled DHCP. so basically, i have the same ip so i know that's not the issue.

    if anyone knows how i can get this to work with this router, please help me out. much appreciated.

  2. File Sharing   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Is your local IP really

    Check that. Go to the command prompt and type ipconfig and press enter.

  3. File Sharing   -   #3
    The addy should be fine if thats the one setup as static in windows. The only difference that is when I use IRC I open more ports from 1024 to 5000. When I tried the smaller ranges sometimes it wouldnt connect. Think the reason is it relies on everyone having those same ranges setup. Those that dont and send outside that range wont find you. This becomes even more complicated if they are on a NAT as well. Make sure you setup the DCC options in your IRC app also...
    Attached Images Attached Images
    Last edited by RealitY; 02-07-2006 at 06:34 AM.

  4. File Sharing   -   #4
    thewizeard's Avatar re-member BT Rep: +1
    Join Date
    Jun 2003
    The Netherlands

    all you have to do see if you can find you own router, click on the link..and follow the instructions for opening all the ports irc needs to function correctly...success!

    Last edited by thewizeard; 02-07-2006 at 11:13 AM.

  5. File Sharing   -   #5
    checked local ip on mirc
    //localinfo -h | .timer 1 4 echo -a PC (lan) IP is $!ip | .timer 1 6 localinfo -u

    and on windows xp
    / run / CMD / ok / IPCONFIG

    got the same number

    the ports are forwarded, i have unticked Block Anonymous Internet Requests

    not too sure whats going on here. should i set a wider port range. i was under the idea that if you open five ports, that means you can have 5 connections. so thats why i used a range of 5.

  6. File Sharing   -   #6
    Have you done as reality said and set Mirc to use the same ports?

    have you power cycled the router and restarted mirc after changing the port settings?
    "I went over to a friend's house the other day. He was having problems with his computer and he asked me to look at it, and I realized he had Windows Me and it's like, oh no—that's your first problem."-Michael Dell, founder and CEO of Dell.

  7. File Sharing   -   #7
    thewizeard's Avatar re-member BT Rep: +1
    Join Date
    Jun 2003
    The Netherlands
    ..just thinking, are you using a cable connection or if not, have you tried it with a cable connection? I also had issues with a wireless connection, but I never actually configured mirc for more than joining the chats.

  8. File Sharing   -   #8
    Check your router Firewall. Sometimes even if you forward the ports, if the firewall is active it will screw stuff up anyway by blocking the incoming connections. I'd make sure it's disabled if it's got one, and stick it in DMZ too and see what happens. Then if it works, re-secure everything one bit ata time.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts