Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Kazaa Lite K++ version 2.6.1

  1. #1
    Hello, I am new to this board and have a problem I need some help with. Now I have been using the various versions of Kazaa Lite for years now and have NEVER had any problems with it at all. The last version I updated from was Kazaa Lite K++ 2.4.3 to 2.6.1 and had no problems with it. Then, this month I installed a new 200 GB hard drive and had to redownload Kazaa Lite K++ 2.6.1and had no problems doing so. But I wasn't, and still am not able to connect???!!! Now I know that when you get Kazaa Lite for the first time, it takes a while to connect and I remembered that, but I have left this one on for a a day at a time to see if it would connect and it never did. I've been reading over some threads on this and am somewhat educated, but I would GREATLY appreciate some help to fixing this problem. HOW DO I CONNECT!!??

  2. File Sharing   -   #2
    It's cool guys, I fixed it, I followed a link to that node link,thanks anyway!

  3. File Sharing   -   #3
    erRor67's Avatar Lord Of Everything
    Join Date
    Mar 2003
    Location
    Everywhere
    Posts
    836
    Make sure you are using K-Lite 2.7 as its the newest version: http://www.my-k-lite.com

    That connects too.
    blah blah blah... whatever...



  4. File Sharing   -   #4
    *goddess*'s Avatar Oh bugger BT Rep: +7BT Rep +7
    Join Date
    Nov 2003
    Posts
    3,026
    Quote Originally Posted by erRor67
    Make sure you are using K-Lite 2.7 as its the newest version: http://www.my-k-lite.com

    That connects too.

    Is this a joke? I d/loaded the file but couldn't get past some kshield rubbish. I've had klite before and wanted to get it again.

    Can anyone assist?

  5. File Sharing   -   #5
    Any reason why I would want to upgrade from version 2.5.1 ?

  6. File Sharing   -   #6
    kazaaman's Avatar Proud Indian
    Join Date
    Dec 2002
    Posts
    490
    *goddess* do you have NOD32 by any chance?

  7. File Sharing   -   #7
    erRor67's Avatar Lord Of Everything
    Join Date
    Mar 2003
    Location
    Everywhere
    Posts
    836
    Quote Originally Posted by *goddess*
    Quote Originally Posted by erRor67
    Make sure you are using K-Lite 2.7 as its the newest version: http://www.my-k-lite.com

    That connects too.

    Is this a joke? I d/loaded the file but couldn't get past some kshield rubbish. I've had klite before and wanted to get it again.

    Can anyone assist?
    Its no joke, K-lite 2.7 is the newest version of Kazaa Lite. It has new features over 2.6 like fake file analizer, better built-in IP blocker, custom toolbar and menu bar. GUI hacks (remove certain toolbars, media player ect), Constant 1000 PL (supposeably higher than other Kazaa Lites), soft jump supernodes etc etc etc

    If you need support check out K-Lite 2.7's forums: http://www.filesharinghelp.com/inter...rums/index.php

    Their installation guide can be found here: http://www.filesharinghelp.com/inter...howtopic=10417
    Last edited by erRor67; 02-26-2006 at 03:45 AM.
    blah blah blah... whatever...



  8. File Sharing   -   #8
    I get upto 12 and when I click the "Start KMD" and select Kazze.exe file and nothing happens. It goes back to the first screen but the "Start KMD" is protected. Not sure what I'm doing wrong.

    Any help appreciated.

    Cheers

  9. File Sharing   -   #9
    erRor67's Avatar Lord Of Everything
    Join Date
    Mar 2003
    Location
    Everywhere
    Posts
    836
    A new version of K-lite 2.7 came out so try upgrading and see if that helps..

    If you need support, go to the offical forums. You will get better help there.

    But looking at your issue, you sure you downloaded kazaa272_en.exe too? Because there are two fiels u need to download: klite272.exe and kazaa272_en.exe. The first file is K-Lite 2.7 installer. You run that and install it. Then during step 12 of the installation guide you point it to your kazaa272_en.exe file. DO NOT RUN kazaa272_en.exe!! You computer would be filled with spyware/adware. Just make sure to point KShield to the file and continue the guide.
    blah blah blah... whatever...



  10. File Sharing   -   #10
    This K lite 2.7.2 it is not K++ is it?

    Actually I found out the answer, the programme you mention 2.7.2 is not a KLT version. It is no doubt safe to use if you follow the instructions. But I want a KLT version and the latest version is 2.7.1 and is available from:
    http://www.klitetools.com/MM/download.htm If it does not open completely click "download at the top of the page.

    But You may or may not find the DL will work, it's to do with being reffered to the site..??? and you may have to register with the forum.

    I'm a bit concerned about what Eror67 said about spyware, KLT K++ should not have any spyware. I've DL'd it now will look at installation tomorrow.
    Last edited by wiggle; 04-09-2006 at 11:00 PM.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •