Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 34

Thread: Quick Reply

  1. #1
    Skillian's Avatar T H F C f a n BT Rep: +1
    Join Date
    Dec 2002
    Posts
    1,806
    Anyone ever have any issues using this?

    When I try to use it, I push Post Quick Reply and the page just sits there - cursor turns to the hourglass and there's no indication the page is loading. The Go Advanced button works fine.

    Using Firefox 1.5.

  2. Everything Related to the Board   -   #2
    manker's Avatar effendi
    Join Date
    May 2004
    Location
    I wear an Even Steven wit
    Posts
    44,031
    Quote Originally Posted by Skillian
    there's no indication the page is loading
    You don't get a message in bold saying 'Posting quick reply, please Wait'?

    Very infrequently, the page will stick, as you describe, and the post won't go thro'. This has only happened to me a few times mind.

    Press alt+s to post the messages instead of using the mouse. Not sure whether it will make things better but it's 1337
    I plan on beating him to death with his kids. I'll use them as a bludgeon on his face. -

    --Good for them if they survive.

  3. Everything Related to the Board   -   #3
    Rip The Jacker's Avatar Retired
    Join Date
    Nov 2002
    Location
    Los Angeles, CA
    Age
    31
    Posts
    6,435
    Test.

    Edit: Cool, I didn't know Alt + S did that.

  4. Everything Related to the Board   -   #4
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Me neither.
    "I am the one who knocks."- Heisenberg

  5. Everything Related to the Board   -   #5
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    Quote Originally Posted by Skillian
    Anyone ever have any issues using this?

    When I try to use it, I push Post Quick Reply and the page just sits there - cursor turns to the hourglass and there's no indication the page is loading. The Go Advanced button works fine.

    Using Firefox 1.5.
    do you have javascript disabled?
    for some reason post quick reply tries to double post, every time, when i use it.

  6. Everything Related to the Board   -   #6
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    You could try clearing your cache.
    That normally fixes any problems with it that I have.

  7. Everything Related to the Board   -   #7
    Skillian's Avatar T H F C f a n BT Rep: +1
    Join Date
    Dec 2002
    Posts
    1,806
    Testing...

    edit: hmm ok, it worked perfectly using alt + s.

  8. Everything Related to the Board   -   #8
    Skillian's Avatar T H F C f a n BT Rep: +1
    Join Date
    Dec 2002
    Posts
    1,806
    Testing again...

    edit: so does the button, perhaps clearing the cache did fix it. Oh well, thanks for help.

    edit 2: posted in another thread and it froze up again. I guess I'll just stick to using advanced reply.
    Last edited by Skillian; 02-25-2006 at 05:39 PM.

  9. Everything Related to the Board   -   #9
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Quote Originally Posted by Rip The Jacker
    Test.

    Edit: Cool, I didn't know Alt + S did that.
    If you hover your pointer over the Post Quick Reply button you'll see: (Alt=S)

  10. Everything Related to the Board   -   #10
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •