Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 36

Thread: sorry... reallly sorry to do this

  1. #1
    im sure you've all heard this before, but this is really killing me, and i would not resort to asking for help if i had not done everything in my power to fix it.

    k, my bit torrent speeds went from 140k download to an average of 2k or 3k.
    i have turned my firewall off
    i removed norton
    i have spent a day formatting my computer, and reinstalling xp pro sp2
    i have tried every tweaking trick i could find on the net, from forums like these, and even tried eveything on slycks guide to file sharing.

    every other program i have works great, i pay for newsgroups, i download at like 700k a sec for that, but i need this one file on bittorent.

    kazaa and limewire also work fine, avg. 100k/s

    it is JUST bittorrent.

    i have a 3 mbit connection, i have tested my speed, it is better than fine.

    i have no router

    i have tried several different trackers, several different clients, abc, comet, azeurus, lord, g3..... EVERYTHING!!!!

    i am dying here

    please i am begging you, somebody please help me!!!!!

  2. BitTorrent   -   #2
    manker's Avatar effendi
    Join Date
    May 2004
    Location
    I wear an Even Steven wit
    Posts
    44,031
    BitTorrent requires a lot of connections to peers in order that you get a good download speed. SP2 limits the number of half-open connections to just ten.

    This patch increases that limit to 50.

    I've used it on my PC and it works fine, I did notice a small speed increment, particularly when using public trackers.

    This quirk in SP2 seems to affect different people to different extents, I'm not saying that it will cure your problem - but it can't hurt.
    I plan on beating him to death with his kids. I'll use them as a bludgeon on his face. -

    --Good for them if they survive.

  3. BitTorrent   -   #3
    thanks bro, ill give it a try

  4. BitTorrent   -   #4
    yeah i tried the LvlLord patch... did nothing, thanks anyways though.
    the craziest thing is that bitlord wont even let me upload to other users.
    bit torrent is based on sharing and this damn thing wont let me share
    this is killing me.....

  5. BitTorrent   -   #5
    muchspl3's Avatar muchspl3 > muchspl2
    Join Date
    Nov 2003
    Location
    Location Location
    Posts
    1,824
    change to utorrent and change your port, utorrent by default uses a non blocked port so just changing clients could do it
    `anyone from Argentina on this board?

    I need your help and if you can help me pM me

  6. BitTorrent   -   #6
    thanks for your help, but utorrent did nothing also.
    its actually downloading at 0.3k/s right now.
    i have tried everything with ports
    ive tried using high number ports and opening tcp ports just for bittorent
    pleaaase help me......

  7. BitTorrent   -   #7
    manker's Avatar effendi
    Join Date
    May 2004
    Location
    I wear an Even Steven wit
    Posts
    44,031
    Are you firewalled?

    That could cause problems with BT if not properly configured.
    I plan on beating him to death with his kids. I'll use them as a bludgeon on his face. -

    --Good for them if they survive.

  8. BitTorrent   -   #8
    Poster
    Join Date
    Apr 2003
    Location
    Germany
    Posts
    814
    is the windows firewall turned off ?
    Open your mind

  9. BitTorrent   -   #9
    Its magic baby!
    Join Date
    Nov 2003
    Posts
    1,284
    Is it one perticular file of everything you download, even files from private trackers with lots of seeds? When did it happen and what did you do to your comp at that time? Does u torrent show if you have a NAT problem (never used it) Azurues does and it has a nat test as well. If you don't have a router you shouldn't really have nat problems and shouldn't need to port forward.. When you open task manager, is something eating all of your cpu's mem? Try swiching of everything personal that you don't need running and only leave system and essential stuff there... If other programs are running ok like klite then its probably something to do with the bit client.. uninstall, registry clean(registry mechanic is good) then install again. Thanks all i can think of for now. :/
    Wiz.

  10. BitTorrent   -   #10
    Member
    Join Date
    Feb 2006
    Age
    35
    Posts
    6
    Try turning on transport encryption. It could be that your ISP is throttling bittorrent packets. Note this will only work with other users who have encryption enabled but it may help a bit. I know Azureus has this feature, not sure about uTorrent.

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •