Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Sound Card Crackling

  1. #1
    RollUrOwn's Avatar Poster
    Join Date
    Feb 2003
    Location
    Louisiana
    Posts
    30
    I just d'loaded The Sims and installed. Every time I start the game, my sound card starts making an annoying crackling sound. The same thing happened when I started Civilization 3, but it stopped doing it on its own. Can anyone help??

  2. Games   -   #2
    You should have posted this in the hardware world by the way.

    You probably just need to make sure the card is nice and secure in the pci slot. Then install some updated drivers for it. Hope this helps

  3. Games   -   #3
    RollUrOwn's Avatar Poster
    Join Date
    Feb 2003
    Location
    Louisiana
    Posts
    30
    Thanks Blue

  4. Games   -   #4
    Poster
    Join Date
    Mar 2003
    Location
    Perth
    Posts
    1,232
    It'll seriously help if you posted what audio drivers you are using...
    Control Panel>Sounds and Audio Device>Audio(tab)>Default Device.
    Mine says SiS audiowave 7012 so I know I'm using a SiS audio driver.
    Basically find out what you r using, update that driver or download the newest version of it.

  5. Games   -   #5
    let us know how it works out. Someone will know whats up if that doesn't work.

  6. Games   -   #6
    RollUrOwn's Avatar Poster
    Join Date
    Feb 2003
    Location
    Louisiana
    Posts
    30
    Hmm.....

    Conexant Audio (sound right?)
    Where should I go to d'load new driver?

  7. Games   -   #7
    Never heard of it. Good luck B)

  8. Games   -   #8
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    50
    Posts
    1,771
    This might sound strange but do you happen to have any USB hardware installed? The reason I ask is because I once had a Lexmark printer that whenever I plugged it into the USB port, any wav or mp3 files that I played would crackle and hiss. When I plugged it into the parallel port and removed the USB drivers, the sound problem disappeared.

    If you've never updated the drivers for your sound card, you definately should. In fact, if you can afford it you should probably look into getting a cheap Sound Blaster, rather than that no name brand you have. But if that's not an option for you, then you might try searching for that company's website (if they have one) with Google, and see if you can download newer drivers from there. If you can't find it, you can also try going to Control Panel - System - Device Manager (it might be a different path depending on what OS you're using). Open you sound card's Properties, click on the 'Update Drivers...' button and select from 'Microsoft Windows Update'.

  9. Games   -   #9
    is ur civilization 3 downloaded from kazaa.i have downloaded from kazaa but it didn't workes

  10. Games   -   #10
    Poster
    Join Date
    Dec 2002
    Location
    Scotland
    Posts
    1,176
    This may sound even stranger, but bare with me.

    I had the same problem when I first started to download mp3's etc.
    The reason I was having trouble was that I had downloaded the w.32 handyvirus and this had infected Internet Explorer.

    Strange I know but once I had done a full scan and cleared it up, the problem vanished.

    And no, this isn't a wind up.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •