Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: 127gb only out of 300gb

  1. #1
    I know why but why cant I convert it to a dynamic drive?

    Anyways I have one 80gb formated 80gb and one 300gb formatted 127gb because I cant get it higher

    Requirements
    ------------
    Winxp sp1 or higher == I have WIN XP SP 2
    Motherboard Requirement <= I dont have LBA 48 bit enabled

    I see the drive as 279gbs, and I know I can create 127gb partitions but it seems I can only create one parition of 127gb? I thought I could create as many of those as I wanted.

  2. Software & Hardware   -   #2
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Quote Originally Posted by Soul814
    Motherboard Requirement <= I dont have LBA 48 bit enabled
    That's your problem. Check to see if there's a bios update which will enable 48-bit LBA.

    To avoid confusion, disk manufacturers always use pure decimal notation when referring to disk size. The actual limit is 137,438,953,472 and is usually referred to as 137GB, but that's the same as 128x1024x1024x1024 which is what I assume you are quoting.

    Check here for the requirements.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  3. Software & Hardware   -   #3
    I forgot what its suppose to be, took an A+ cert course havent taken the exam yet cause my teacher sux =) so I'm going to relearn the stuff myself n take it in the summer, but anyways yea I have the latest bios can't seem to find the option =( Asus P4PE

  4. Software & Hardware   -   #4
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    If you've got a copy of Everest, look under Storage/ATA and check that 48-bit LBA is supported. According to the manual, the bios only supports 28-bit addressing, but that may have been superceded by later versions of the bios.
    Edit: according to Asus web site, 48-bit LBA is supported.
    Look here, select HDD in the category, select 48bit HD support status.

    If this is not your primary drive, you could try enabling the Promise raid controller, install the Promise FastTrak 376 driver, connect the drive to the raid controller ports and configure it as JBOD. Since the Promise controller appears to windows as a SCSI controller it should support the larger disk size.

    If supported, 48-bit LBA is always on, you don't need to enable it in bios, but you MAY need to enable it in XP - see the Microsoft document in my previous post.
    Last edited by lynx; 03-18-2006 at 07:54 PM.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  5. Software & Hardware   -   #5
    I figured out the problem thx for your help

    --> If you have intel application accelerator installed it doesnt work, read it in a forum, it came w/ my mobo cd so i installed it, once i uninstalled it, it formatted fine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •