Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Problem with router

  1. #1
    When i did the firm ware uprgrade on my speedstream router right when it said completed, the little moniter at the lower right hand of my computer came up and siad little or no connectivity. It wont even let me log into the router, it will say connection refused when trying to connect to 192.168.254.254 so then i held in the reset button in on the back of the router and it wouldnt reset. can someone tell me how fix this?
    Last edited by bikejumpr2020; 03-22-2006 at 10:23 PM.

  2. Software & Hardware   -   #2
    Does the router have a console plug? (NOT UTP, but serial)

    Next to that, did you try removing the power of the router, putting the power back on and befor you put it on, press and hold the reset button.

  3. Software & Hardware   -   #3
    Yes it has a serial on it and i tried removing power and hitting the reset button none on which worked

  4. Software & Hardware   -   #4
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Are you absolutely sure that you had the correct firmware upgrade for that specific router?

  5. Software & Hardware   -   #5
    yea im pretty sure.. anyways it doesnt matter anymore cause i got a wireless G router. thanks anyway

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •