Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Kazaa 3.0 won't connect

  1. #1


    Sorry if I've posted this in the wrong place.

    I've just downloaded Kazaa version 3.0. Started it up and tried to search for something but I got the error message: "Your Kazaa application is not connected"

    I've tried going to File and Connect, but nothing happens. Tried closing it down and starting again but nothing changes.

    Any idea of where I'm going wrong?


  2. File Sharing   -   #2
    Ah. Nevermind. It's just started working!

  3. File Sharing   -   #3
    twisterX's Avatar Poster
    Join Date
    Jul 2003
    First thing I'll tell you is to get rid of Kazaa 3.0 and look at this guide.

    Spyware & Adware

    Bet your machines is slow as heck now and don't bother with Kazaa 3.0. Get Kazaa Lite 2.4.3 (It still works) if you want to use the network Kazaa uses (forgot the name starts with f")

    I would reccoment to try Ares, Limewire and Bittorent (


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts