Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: DirectSound test results

  1. #1
    I have lost my Audio Device, when I go into Controlpanel/sounds.../it says No Audio Device, and no I can't select anything because I can't click on anything, but when I go into Device Manager device is working fine ...it is an onboard sound...I can't find the FCC# of the system board...I've done the Directx Diagnostic Tool thing that's how I found the error stated...I tried uninstalling it...when I reinstall the drivers everything is fine but it stops at 10% of the install....can someone help me?...
    Last edited by lrigydnac; 04-03-2006 at 09:45 PM.

  2. Software & Hardware   -   #2
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    Sounds like a software conflict. Have you tried shutting down everything before the install? Try manually deleting the sound-cards drivers after uninstalling them first, then try to install again.
    Windows is pretty stubborn when it comes to major driver problems like this...so if the system has been driving you insane in many ways, you might want to look forward to a format and re installation of xp.

  3. Software & Hardware   -   #3
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Quote Originally Posted by Wolfmight
    Sounds like a software conflict. Have you tried shutting down everything before the install? Try manually deleting the sound-cards drivers after uninstalling them first, then try to install again.
    Windows is pretty stubborn when it comes to major driver problems like this...so if the system has been driving you insane in many ways, you might want to look forward to a format and re installation of xp.

    Good advice Wolfmight , and if lrigydnac, is looking for board info I like a program called Unknown device identifier which helps in a case like this .

    Dam bad link try google .

    http://www.google.ca/search?q=Unknow...S:ohmy:fficial
    Last edited by peat moss; 04-15-2006 at 05:00 PM.

  4. Software & Hardware   -   #4
    Thanks for the advice...Format and re-install xp seems to be the best option, didn't want too, anythings better than putting up with no sound.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •