Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: weiird...

  1. #1
    hey i have a problem with my dvd burner. its a sony DRU-810 or something, brand new, no problems... except....

    2 days ago, after i burned this dvd, nero went from 100% complete to 0%, then 1% then 2% then 3% then 4% then 5%, and THEN it said 100% complete again.

    the dvd doesnt skip, but my standalone player takes a long time to load it, like 25 seconds.

    this has never happened before!! is nero just finalising the disc, or what?

    please help!!

  2. Software & Hardware   -   #2
    Poster
    Join Date
    May 2003
    Posts
    1,046
    Did it maybe first make an image and then burn that?
    www.never-dead.cjb.net

    Ardeth In Pre-Production

  3. Software & Hardware   -   #3
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Probably just finalizing but it could also be that you have set it to verify. How long does the second pass take?

  4. Software & Hardware   -   #4
    takes about 30 seconds?

  5. Software & Hardware   -   #5
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    So it's just finalizing.

  6. Software & Hardware   -   #6
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Are you using Nero 7?

    I've seen effects like that, they went away when I went back to Nero 6.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •