Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: XP limited account problems

  1. #1
    keyser_soze's Avatar Poster
    Join Date
    Dec 2002
    Location
    UK
    Age
    47
    Posts
    1,036
    I been having problems setting up a limited user account for my daughter to share my pc, it works no probs on an admin account but with her being just three y/o I'd prefer a limited account so she cant install things I don't want. The problem I'm having is when I log on to her account I get some nasty beep codes coming from my case, the ones u usually get from a booting up error this leads me to believe that because its a ltd account that some driver may not be getting loaded possibly because it was'nt whql certified, some research I did said that that can be a problem.

    Anyway does any1 know how I could track back to whats causing the beep problem or is there any software that I could try that makes the process a bit easier that m$?

  2. Software & Hardware   -   #2
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Location
    Omaha, Ne USA
    Posts
    1,078
    A limited account has nothing to do with your drivers, or any software that loads upon booting up.

    I would create another limited account and see if the symptoms continue to occur. If not, delete the problem account.

    /all I got.

  3. Software & Hardware   -   #3
    keyser_soze's Avatar Poster
    Join Date
    Dec 2002
    Location
    UK
    Age
    47
    Posts
    1,036
    TY for the reply, I've tried deleting the account and starting another but I get same prob it only seems to work as a admin, the reason I was thinking about drivers or software was because when I hover over ltd account in control panel/her user name/change account it says that with a ltd account prorams that have been installed prior to xp may not work properly but I suppose most apps on here would prob have xp drivers installed. I was thinking maybe theres some app that she cant run because of user privelidges thats affecting some hardware?
    Last edited by keyser_soze; 04-18-2006 at 11:53 PM.

  4. Software & Hardware   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    The sound could be muted or no sound device selected in the limited user account making it beep at errors instead of playing a sound through the speakers.
    Easiest way to check is probably to see if any sound works at all while in that account (music, games, or whatever).

  5. Software & Hardware   -   #5
    keyser_soze's Avatar Poster
    Join Date
    Dec 2002
    Location
    UK
    Age
    47
    Posts
    1,036
    Sound works through the speakers nps on the limited account, baffling the only other post I've managed to find in a search with a similar problem was corrected by doing a repair of windows with the xp disc but I'm not sure how many changes to other settings this would cause as I've never bothered with a repair at all b4, I usually just wait till lots of things are fecking up then do a clean format.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •