Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Windows Update

  1. #1
    Poster
    Join Date
    Dec 2002
    Location
    ONTARIO, CANADA
    Posts
    109
    Is this because I'm using an OS I've gotten off of kazaa? My automatic updater "alerts" me to updates for SP1 and such (even though I don't have SP1 installed yet), when I try to use the website updater "Scan for Updates" 0% complete and hangs there...

    WinXP Pro and a cable connection is what I use.

    BTW If this has been posted before, my bad. Just link the article/post please. (I know how use the search function. Just not 100% sure on what to search for, wording that is )

  2. Software & Hardware   -   #2
    I've had the same problem goto internet properties...connections..lan settings..uncheck "automatically detect settings" and click ok... This worked for me I did a google search and found it..Are you from CAN. where abouts..I'm T.O. B)

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Dec 2002
    Location
    ONTARIO, CANADA
    Posts
    109
    Worked like a charm. Thanks accat Me, I'm from the Barrie area.

    (Shitty 'bout the Leafs, eh but it was better than watching the usual Leafs/Sens 1st round )

  4. Software & Hardware   -   #4
    The Buds seemed to have a better chance at winning the Masters then the Stanley cup They all have more golf equipment than hockey equipment I always update my XP manualy it has an bad habit of repeating this problem for some strange reason.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •