Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: ATI captures loud noises

  1. #1
    worldpease's Avatar always annoying
    Join Date
    Jul 2004
    Location
    Tj Mexico
    Posts
    1,430
    I have this problem when capturing with my Ati All In Wonder.
    Im trying to capture a video from VHS to DVD, and it seems to work, the audio is almost ok, exept for
    this noises that keep happening wile recording, and when playing, the noice also apears, but even louder,
    it even hurts my ears.
    Do you have any idea why am I getting this noises?

  2. Software & Hardware   -   #2
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    is it static, screaching? etc

  3. Software & Hardware   -   #3
    worldpease's Avatar always annoying
    Join Date
    Jul 2004
    Location
    Tj Mexico
    Posts
    1,430
    Yes, ir static noise, very loud...
    well, it was; I fixed it, it was really stupid of my part.
    The thing is that in my ati 'device' options, I had the wrong audio device selected.
    That is why some times I don't ask stuff,
    cus later it will turn out to be stupid.
    Thanks anyway man.

  4. Software & Hardware   -   #4
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    so simple but it shouldn't really make a difference
    as long as you only play gooood music

  5. Software & Hardware   -   #5
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    White noise/EVP?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •