Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Help please?

  1. #1

    Urgent

    aa
    Last edited by Aidan Cottrell; 01-24-2009 at 01:48 AM.

  2. File Sharing   -   #2

  3. File Sharing   -   #3
    aa
    Last edited by Aidan Cottrell; 01-24-2009 at 01:47 AM.

  4. File Sharing   -   #4
    thewizeard's Avatar re-member BT Rep: +1
    Join Date
    Jun 2003
    Location
    The Netherlands
    Posts
    7,607
    Have you tried deinstalling it, completely, then reinstalling. Then set it up as you did originally ...click on the saved torrents, or got back to the site and download them again...and see if it will restart them. Make sure that the files remain in the right folder Check on details...and make sure the right tracker is showing...and then continue with e-Mule


    edit:- its like fishing, maybe you can describe exactly what your set-up is, modem type...etc. configuration in windows, static or dynamic IP, that sort of thing
    Last edited by thewizeard; 05-24-2006 at 04:49 PM.

  5. File Sharing   -   #5
    aa
    Last edited by Aidan Cottrell; 01-24-2009 at 01:48 AM.

  6. File Sharing   -   #6
    thewizeard's Avatar re-member BT Rep: +1
    Join Date
    Jun 2003
    Location
    The Netherlands
    Posts
    7,607
    Well, maybe you Do have a NAT problem?

    Was this latest installation a clean installion.? Sometimes it helps to remove all existing files..and start again from scratch. What firewall are you using. Also when you say the downloads have started working again but remain at 0 kbs, do they ever complete?

    You still haven't stated your modem type...or firewall...
    Last edited by thewizeard; 06-03-2006 at 05:00 AM.

  7. File Sharing   -   #7
    Maybe your ISP block some ports
    Download utorrent ( www.utorrent.com ) and use the speed guide to find some open port

  8. File Sharing   -   #8
    Are you using a router?

  9. File Sharing   -   #9
    Try disabling your firewall and if it works then, you should try another firewall. I had the same problem before some weeks and when I installed another firewall it was all ok.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •