Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Norton Sw 2003

  1. #1
    Poster
    Join Date
    Apr 2003
    Location
    Southern California USA
    Posts
    571
    I've had sw2003 quite awhile and i've had no problems.
    Till now.
    When I run a scan(and there is no viruses,did online scan)it gets stuck at the first 3 files.
    It turns out that (after investigating) those files are system restore files.
    When I delete those files it seems to work but as soon as some restore points are created it does the same thing again.
    So I did an uninstall/reinstall.
    I put it through some tests before running live update
    Everything worked fine. B)
    I even created some restore points.
    Then I decided to run live update.
    After live update ran and installed the updates,upon reboot I got all kinds of errors on the disk.
    This has done the same thing after 3 seperate times (unninstall/reinstall/live update)
    It only happens after runing live update.
    The first time it would,nt even boot!
    I had to use an emergency disk to boot it and run scandisk in dos and it found errors, fixed them and booted.
    but all 3 times these updates(which used work fine)have caused major errors.
    You guys know that some parts of those updates are crucial.
    Which part is doing this?
    As I'm shure you know when you install those updates system restore creates a restore point.
    It names it "DJS Shared Licensing"
    What the F*** is DJS SHARED LICENSING!
    So I went to symantec and investigated and there kinda vague as to what it is.
    They write about it as if it's your friend.
    Oh yeah I went to symantec and searched their knowledge base and this forum about this problem and came up with nothing.
    Does anyone know what to do before I have perform this procedure again?
    This time experimenting on which updates to install! !
    VERY VERY TIME CONSUMING!

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Apr 2003
    Location
    Southern California USA
    Posts
    571
    My Scandisk log


    Drive Local Disk (C contained the following errors:

    The drive contained an error in its FSInfoSector.
    Resolution: Repair the error
    Results: Error was corrected as specified above.

    ScanDisk found errors on this drive and fixed them all.

    -------------------

    Drive Local Disk (D contained the following errors:

    ScanDisk found 16384 bytes of data in 1 lost file fragment(s).
    Resolution: Discard lost file fragment(s)
    Results: Error was corrected as specified above.

    ScanDisk found errors on this drive and fixed them all.



    This is the disk error that happens.
    This error on drive C will make your computer unbootable!
    And once it fixes it norton won't Scan past the system restore folder which is the first thing norton scans.
    I've even tried scanning the system restore folder by itself and it just scans and scans and .scans and nothing happens

    C'mon
    Any Takers?

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Apr 2003
    Location
    Southern California USA
    Posts
    571
    Naw i'm running ME.(no ME comments please!I've heard them all)
    I was running xp but this comp needs more ram to run it correctly.

  4. Software & Hardware   -   #4
    McGee's Avatar Poster
    Join Date
    Mar 2003
    Location
    Maple Grove, MN.
    Posts
    83
    Maybe try a different Norton SW 2k3 installer?

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Apr 2003
    Location
    Southern California USA
    Posts
    571
    Thanx for the xp tip!
    I tried again dl'ing one update at a time and this time it messed up the system so bad I had to re-format.
    I was only able to boot the sys after I used a backup of the reg.
    So I saved everything from C (onto D) and fdisk'ed
    But I did find out which update was doing it.
    It was the NAV program update.
    I can't understand it.
    I think symantec is slipping a little somethin' extra in the update because i've been using it for so long.
    I did'nt lose a thing reformating
    Except a lot of wasted computer time :x

    Be carefull if u need 2 reinstall NSW2003!
    I reinstalled it and got the updates except the NAV program update.
    So far no problems at all!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •