Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Soundsync

  1. #1
    Poster
    Join Date
    Jan 2003
    Posts
    9,946
    I have downloaded a movie for the small chaps. Inspector Gadget 2.

    However the sound appears to be out of sync with the picture.

    Can anyone tell me if I can fix this and if so how.

    Please assume I know nothing about this subject, you will be correct.

    Cheers

  2. Movies & TV   -   #2
    I have had that problem quite a lot. I think it may be caused by shutting down kazaa while downloading.

    I have managed to sort it out a couple of times.

    Search through the movie using whichever player you like and try and find out where it goes out of sync.
    You might see the picture go all funny for a second, it goes really blocky and seems to pause but the audio carries on making it go out of sync.

    To fix it, locate where it goes wrong, and then using video splitter split the file into 2 parts.

    BUT, NOT AT THE SAME TIME!!!!

    Do the first bit and set the end marker to a couple of seconds before the bit where it goes funny. Shut the program down, then re-open video splitter and do the second part but start it a few seconds after the funny bit, and obviously set the end at the end!

    When you open the video in video splitter, it will play automatically so pause it. remember the time where it goes funny and slide the slider along to a few seconds before. Don't bother trying to play it to spot the crap bit because video splitter always plays videos out of sync as soon as you move the slider.


    I just realised this is probably really confusing because of the way I have written it, but it's not. If you get stuck give me a shout and I'll try and explain it better.

    Mail me here!!!!!

  3. Movies & TV   -   #3
    BANNED
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    2,397
    when u watch it in kl theatre sometimes it will be out of sync yet some players play it fine

  4. Movies & TV   -   #4
    Originally posted by JmiF@1 May 2003 - 00:26
    I have downloaded a movie for the small chaps. Inspector Gadget 2.

    However the sound appears to be out of sync with the picture.

    Can anyone tell me if I can fix this and if so how.

    Please assume I know nothing about this subject, you will be correct.

    Cheers
    Is the movie out of sync all the way,the begginning too?

    If itīs out of sync all the way like example you hear the voices 2 seconds too early,then use Virtual Dub and use the interleaving function which you ise too make the sound come xx second earlier or xx seconds sooner.

    Or maybe the movie have bad frames which will make the sound go out of sync,use Virtual Dub ans scan for bad frames,then save it as a new AVI.

    There is guides on how to do it if you click on my signature link.

  5. Movies & TV   -   #5
    Poster
    Join Date
    Jan 2003
    Posts
    9,946
    Thanks chaps.

    It's out of sync from the start.

    I will get the virtualdub thing and try to work out how to use it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •