Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Additional Application Needed??

  1. #1
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    hey anybody getting "Additional plugin needed" on the fireFox? it apears for a few sec and go even i click "install Missing...." it wont find anything.
    also at the status bar i see "Get Appletacsess started".
    Last edited by BawA; 06-18-2006 at 06:15 PM.


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

  2. Everything Related to the Board   -   #2
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    got the same msg.

  3. Everything Related to the Board   -   #3
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    altho its seems to be gone now

    i bet its something related to the ads.
    also i never knew our board is POWRED BY GOOGLE(ive checked the board with the IE after long time and i see that at StatusBar )
    Last edited by BawA; 06-18-2006 at 06:31 PM.


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

  4. Everything Related to the Board   -   #4
    Nevermore's Avatar Pickin' bones
    Join Date
    Jun 2005
    Posts
    38
    Yes, I got the same thing.

    Also got a adware trojan warning from my avast! AV when I entered the forum tonight. It came from here...
    Code:
    http://twobio.com/traffic/js/ie0502b.jar
    WARNING - DO NOT PASTE THAT LINK INTO YOUR BROWSER!!
    Last edited by Nevermore; 06-18-2006 at 06:33 PM.

  5. Everything Related to the Board   -   #5
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Sorry, twice today somebody compromised rookiecrd1's user account and added an iframe to the skins that contained that trojan.
    I've removed it and removed rookie's admin privileges until we've got this figured out.

    Please report if this comes up again!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •