Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: KAV6 doesn't scan FlashGet downloads.

  1. #1
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    Posts
    3,694
    I have NOD32 RTM & KAV 6.0 personal ondemand. I point FlashGet to avp.exe. But that brings up the KAV console window (no scanning) when FlashGet is finished downloading. It does not bring up the KAV ondemand scan window. This did work with KAV 3.5 & 5.0. KAV 6.0 still works with right click context menu to scan a single file or files. How do I fix this or is this not possible? Leaving NOD32 as my only FlashGet option. I have posted at the Kaspersky forum.

    KAV 6.0.0.300 ondemand & NOD32 2.51.26 realtime monitor. XP Corp. SP2 & all critical updates.

    Ad Aware SE personal 1.06r1, SSD 1.4 (no tea timer), SuperAntiSpyware free 3.21026, SpywareBlaster 3.5.1, HostsMan 2.1, ProcessGuard 3.200 Full, ScrpTrap 1.03, Sygate 5.6b2808 PF, Harden-it 1.1.0.0, SocketLock 0.92, Windows Worms Doors Cleaner 1.4.1,HijackThis 1.99.0001, RootkitRevealer 1.56, F-Secure BlackLight 2.2.1041.0 beta & BitDefender AntiRoot beta 1 (6.0.2900.2180). Backup software is Acronis MigrateEasy 6.0.

    Previous installs of KAV 3.5 (AVP?) personal & KAV 5 personal, NOD32, Ad Aware, SSD, SuperAntiSpyware free, SpywareBlaster & ProcessGuard.

    No screenshot. I think my description is clear.

    Thanks for helping.

  2. Software & Hardware   -   #2
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    Posts
    3,694
    OK I have what works for me. Using KAV 6.0.0.300 & FlashGet 1.72. This doesn't open up the fancy GUI. But it scans the file(s) being downloaded. It opens a DOS box. The DOS box stays open & gives comprehensive results. Then press any key & the DOS box disappears.

    In FlashGet: Tools - Options - File Manager. Put a check in the box: Use virus scanner to scan the downloaded file(s)

    Then in the path. I put:
    C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe scan %1
    Adjust if your path is different.

    In the Args: box leave empty.

    Hope this helps. I pieced this together from the KAV & Wilders forum.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •