Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: webroot are aggressive

  1. #1

    Angry

    I have instaled webroot spy sweeper. The program is fine and there are no problems except that a part of the software "WRSSSDK.EXE" starts automaticly, even though i unchected the"load at windows starup" box. There seems no way to stop this file in starting up. i tried msconfig, but its not there. i tried windows services and i cant find there.
    does anyone know how to disable the file. i know that spy sweeper needs the file, but i want to be able to stop a file from loading if i want to. I think it's a shame that some software firms are so pushy and aggressive.

  2. Software & Hardware   -   #2
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    try "hijackthis"

  3. Software & Hardware   -   #3
    Guillaume's Avatar Kentish old lady BT Rep: +8BT Rep +8
    Join Date
    May 2003
    Posts
    7,763
    Are you sure?
    I found a "Webroot Spy Sweeper Engine" in services.msc that seems to start WRSSSDK.EXE.


    Haven't restarted windows yet, but it looks like the one.
    Last edited by Guillaume; 06-30-2006 at 09:22 PM.

  4. Software & Hardware   -   #4
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    indeed maybe disable it in services

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •