Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Problem with Realtek AC'97

  1. #1
    Elvenmunky's Avatar Day Sleeper
    Join Date
    Apr 2006
    Location
    Manchester
    Age
    30
    Posts
    433

    Question Mark

    I cannot get 5.1 in games like F.E.A.R, only crappy 2.1...anyone know a solution?

  2. Software & Hardware   -   #2
    Elvenmunky's Avatar Day Sleeper
    Join Date
    Apr 2006
    Location
    Manchester
    Age
    30
    Posts
    433
    btw it is onboard sound and sound works perfectly on mp3s and stuff...just not in games

  3. Software & Hardware   -   #3
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    Isn't there a setting in the audio options in games? There usually is.

  4. Software & Hardware   -   #4
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    This is a game, isn't it? I like games.
    It's like phoning a mechanic and saying, "Hey, my car won't start. What's wrong?"

    OK, here goes... is it your mouse?
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  5. Software & Hardware   -   #5
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    If its not in game options , some times games will post a patch to fix issues .

    I notice the newest drivers for AC97 are from Jul.8 /06 :

    http://www.techpowerup.com/downloads/148


    If you still have problems check out the support pages :

    http://support2.vugames.com/fear/search.aspx
    Last edited by peat moss; 07-10-2006 at 11:57 PM.

  6. Software & Hardware   -   #6
    I've noticed at times that certain games turn off 5.1 either in the softwares settings or Windows. If you close the game and open your ac97 configuration and recheck that 5.1 is enabled and then double check the windows settings (Control Panel > Sounds and Audio Devices > Volume > Speakers > Advanced) to make sure that 5.1 is set there, then for me the game will now go into 5.1 sound. Of course that same game will disable it again the next time I play after a shutdown or restart and I have to do it all over again.
    Last edited by Appzalien; 07-11-2006 at 04:03 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •