Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: only 256mb of ram/ when 512mb installed???

  1. #1
    I dont know wht the hell is goin on. i have a sony vaio grx550 laptop and it use to have 512mb of ram installed.. as i was lookin around today in i noticed tht it said i only had 256mb... wht the hell happened?

  2. Software & Hardware   -   #2
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Location
    Omaha, Ne USA
    Posts
    1,078
    Have you checked with Sony? They may have insights or updates to the BIOS.

  3. Software & Hardware   -   #3
    Try reseating the ram or reinstalling one at a time (don't forget to unplug and remove the battery before doing this)

  4. Software & Hardware   -   #4
    Quote Originally Posted by accat13 View Post
    Try reseating the ram or reinstalling one at a time (don't forget to unplug and remove the battery before doing this)
    Might be hard, it's a laptop.


  5. Software & Hardware   -   #5
    FreeDoom's Avatar Obsessed By Cruelty
    Join Date
    Jun 2006
    Posts
    568
    I think the ram is going bad...

  6. Software & Hardware   -   #6
    I think i figured it out.. i reseated them and then i turned it on without pluggin it in (just runnging it from the battery) i went to the bios screen and it said i had 512mb again.. so i plugged it back in and went back to the bios screen and it said i had 256mb again... so i unplugged it again and loaded windows with running the battery. i went to control panel and it said i had 512mb again so i plugged it back in and like 15min later a blue screen popped and really quick and it rebooted my cpu. and now it says 256mb again cause i have it plugged in.. the blue screen flashed so fast i couldnt read it.. what could be the problem?

  7. Software & Hardware   -   #7
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    To see the blue screen right click my computer -> properties -> advanced -> startup and recovery settings -> uncheck 'automatically restart...' -> apply

  8. Software & Hardware   -   #8
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Reboot the system, press F8 as soon as it starts to load.

    That gives you a list of options, one is to disable Automatic Restart, select it, then boot normally.
    Next time the problem occurs the "Blue Screen of Death" will stay visible allowing you to read it.


    You were faster, my way is easier.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  9. Software & Hardware   -   #9
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Quote Originally Posted by lynx View Post
    Reboot the system, press F8 as soon as it starts to load.

    That gives you a list of options, one is to disable Automatic Restart, select it, then boot normally.
    Next time the problem occurs the "Blue Screen of Death" will stay visible allowing you to read it.


    You were faster, my way is easier.
    Does your way stay set forever or only that windows session?

  10. Software & Hardware   -   #10
    well i figured it out officially i took out each ram and stuck it each slot and one slot doesnt work... is there anyway to fix tht or do i have to live with 256mb of ram??

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •