Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: VirtualDub Problem

  1. #1
    LilAznAccommodator's Avatar Celestial Seraph
    Join Date
    Oct 2003
    Location
    California
    Age
    29
    Posts
    475
    Dear Readers,

    Huge problem lol and no one seems to be able to help me...

    I am wantign to merge SoftSubs with the Video file -> HardSubs.. But then my friends that are also Encoders are trying to help me but the problem seems to reside in the plugin called 'Textsub.vdf' because without it the program works fine with it I get the following message:

    The procedure entry point ?textsubConfigure@@YA_NPAUtextsubFilterData@@@Z could not be located in the dynamic link library vobsub.dll

    So Id on't know what I am doing wrong..
    Credits to ChuNaku,Kazearashi,Kennethzzz,Kiyocchi,S4ku,Tanakachi and Tubster68:

  2. Software & Hardware   -   #2
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    You aren't doing anything wrong, that's a message saying that the software is fucked up. It sounds like the plugin is faulty, but it may simply be that you've got the wrong version.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  3. Software & Hardware   -   #3
    LilAznAccommodator's Avatar Celestial Seraph
    Join Date
    Oct 2003
    Location
    California
    Age
    29
    Posts
    475
    Solved it.. appears I missed to install something called vobsub.
    Credits to ChuNaku,Kazearashi,Kennethzzz,Kiyocchi,S4ku,Tanakachi and Tubster68:

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •