Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Problems connecting laptop via lan to pc

  1. #1
    Poster
    Join Date
    Apr 2003
    Location
    Germany
    Posts
    814
    As the title states im having difficulties connecting my laptop via lan to my pc.Ive gotten it to work before so there has to be a reason


    Following specs:
    Both laptop and pc have xp pro sp 1 with all updates
    1 Crossover cabel that is not damaged in any way
    ive asigned 192.168.0.1 to the pc
    ive asigned 192.168.0.2 to the laptop
    both have the subnet designated as 255.25.255.0
    both are in the same workgroup and have different names assigned to them
    i have turned xp firewall and sygate off, no virus progs are being used
    ive shared the folders i need to access
    i do not have a wireless connection

    ok when ive done all that i connect them via the cabel , i then search using the network looking for the computer/laptop names

    the pc finds the laptop but i am not able to connect to it, i get a failure msg saying not able to access or path not found.
    when i search for the pc the laptop seraches for ages but cant find the pc at all


    if its any help at all ive used http://www.netzwerktotal.de/netzwerkwinxp.htm this german site to try to get it working . its in german but u can see the pics so as to get the idea what ive done or tried to do


    any suggestions or help is very much appreciated


    edit: ive treid the xp assistant as well by trying to set up the network but this doesnt work either
    Open your mind

  2. Software & Hardware   -   #2
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Have a look in "Administrative Tools/Local Security Settings".

    Under "Local Settings/Security Policies" you'll find some settings about Microsoft network client and Microsoft network server. The things you should look at is related to Digitally Signed communications, there are 2 on each of the client and server sides. Make a note of the settings, then set them all to disabled.

    Do this on both machines, then reboot both.

    I can't say this will definitely be the cause, but it is often a source of connection problems.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Apr 2003
    Location
    Germany
    Posts
    814
    ok ive tried that and deactivated those settings but it still doesnt work

    any other suggestions or maybe some other websites i could try ?
    Open your mind

  4. Software & Hardware   -   #4
    Darth Sushi's Avatar Sushi Lord
    Join Date
    Sep 2002
    Location
    Corisant
    Posts
    5,813
    It takes about 2 minutes before sharing is allowed (at least on my desktopPC and notebook) upon plugging in the crossover cables. All I did was enable sharing on a folder without going through a wizard or assigning addresses. But here's another how-to link:

    http://www.makeitsimple.com/how-to/simple.htm

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Apr 2003
    Location
    Germany
    Posts
    814
    Quote Originally Posted by Darth Sushi View Post
    It takes about 2 minutes before sharing is allowed (at least on my desktopPC and notebook) upon plugging in the crossover cables. All I did was enable sharing on a folder without going through a wizard or assigning addresses. But here's another how-to link:

    http://www.makeitsimple.com/how-to/simple.htm


    ok cheers will check that tommorrow

    oh and i forgot to mention that after installing the ips etc i did reboot both maschines and it still doesnt work
    Open your mind

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Apr 2003
    Location
    Germany
    Posts
    814
    right case is solved

    a m8 of mine came over and fixed it somehow dont ask me what he did but its working again
    Open your mind

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •