Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Problem playing divx 5.1 ogm files and not divx 5.1.1 ogm.

  1. #1
    mr. nails's Avatar m@D @n!m3 BT Rep: +1
    Join Date
    Oct 2003
    Location
    austin, tx
    Posts
    3,588
    mpc and wmp take FOREVER to play divx 5.1 ogm files, but the divx 5.1.1 ogm's play fine. when the divx 5.1's finally do play u can watch the file and pause it, but that's it. u can't fast forward or anything. if i use vlc the divx 5.1's play great and all options work. in the recent downsizing of the klmcp did something get deleted to cuz my prob?
    Alamo Drafthouse!

    Last Game Completed: Aliens: Colonial Marines (PC) 10-13-13
    Now Playing: Paper Mario 64
    Total Games Completed: 503

  2. Software & Hardware   -   #2
    Retired
    Join Date
    Dec 2003
    Posts
    1,124
    You could try enabling the internal Ogg splitter in Media Player Classic. Haali's splitter doesn't always work ok with old ogm files.

  3. Software & Hardware   -   #3
    mr. nails's Avatar m@D @n!m3 BT Rep: +1
    Join Date
    Oct 2003
    Location
    austin, tx
    Posts
    3,588
    Quote Originally Posted by Entity101 View Post
    You could try enabling the internal Ogg splitter in Media Player Classic. Haali's splitter doesn't always work ok with old ogm files.
    i've never seen this option, but will look for it when i get home. conflicts w/current ogm settings within klmcp and/or ffdshow? disable those to enable mpc's version? or doesn't matter?
    Alamo Drafthouse!

    Last Game Completed: Aliens: Colonial Marines (PC) 10-13-13
    Now Playing: Paper Mario 64
    Total Games Completed: 503

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •