Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: microsoft, msn, etc. servers not working?

  1. #1
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    None of the microsoft, msn (.com or .ca), etc. siets are working for me.
    Anyone else having problems?
    They seem to work for my sister on her computer but not me

    I wouldn't care but they host msn messenger. !!

  2. Lounge   -   #2
    Lilmiss's Avatar Poster BT Rep: +4
    Join Date
    Apr 2003
    Location
    Hobbit Shire
    Posts
    14,760



    Mine is fine.
    They can tak' oour lives, but they cannae tak' oour troousers!
    ___________________________
    Last edited by Alien5; Today at 12:51

  3. Lounge   -   #3
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    http://www.msn.com/

    and http://ca.msn.com points to http://sympatico.msn.ca/

    and they all work for me.

    Hotmail is working too.

  4. Lounge   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Wierd if I ping them it gets an IP for each of their servers but still won't connect to them... ('request timed out').

    Everything not owned by microsoft works for me

  5. Lounge   -   #5
    CrabGirl's Avatar Sexpest
    Join Date
    Apr 2006
    Location
    West Midlands
    Age
    40
    Posts
    5,193
    For the last few days I've had to attempt to login about 10 times before it connects. Half connects and then times out with a big blank screen. I thought it was just me.
    This pump dispenses gasoline, a fossil fuel. People who believe fossils are not real should put something else in their tanks.

    .

  6. Lounge   -   #6
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Well I jsut installed that iwndows vista that's why i think it's just me.
    It works now after lots of restarts (the net stopped working for a while but apparantly the modem got turned off ).

  7. Lounge   -   #7
    Shouldnt this be posted in the invites section...

    /Slap

  8. Lounge   -   #8
    Barbarossa's Avatar mostly harmless
    Join Date
    Jun 2002
    Location
    Over here!
    Posts
    19,631
    Quote Originally Posted by rossco View Post
    Well I jsut installed that iwndows vista that's why i think it's just me.

  9. Lounge   -   #9
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    not working over here as well, i mean MSN.


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

  10. Lounge   -   #10
    sArA's Avatar Ex-Moderatererer
    Join Date
    Feb 2003
    Posts
    4,765
    s'ok ere

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •