Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: router problem

  1. #1

    Sick

    trying to get the internet working through this router, but not having any success..
    1) So i set the router up i.e. wires, connect it up to the computer, as shown on the manual.. There's a couple of CD's that come with it but non seem to have any drivers or anything of the sort, so i presume u just plug and play.

    2)configure the ADSL Gateway. i can't get beyond this point. basically it tells u to go to the internet browser and type http:/192.168.1.1 or http:/192.168.0.1 and press enter. this enter network password screen should come up or so it says, but nothing comes up on mine besides this box that asks u if u wanna work offline or connect. i can't get beyond this point.. i don't see where i should be putting my username password etc..

    This is basically what i've done so far. What am i missing?


    router:linksys wireless-g adsl home gateway, model: wag354g (it does both wireless and wired)

    computer:
    1 gig ram
    160 gigs
    windows xp pro sp2
    3.00gz pentium d

    Internet connection: adsl 1 meg, ukonline
    Last edited by WannaPlay; 09-12-2006 at 05:21 PM.

  2. Software & Hardware   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Disable all firewalls and try http://192.168.1.1 again.

  3. Software & Hardware   -   #3
    could it be the second slash in http://
    you just have to type in 192.168.1.1 and hit return

    to check if you're connected open up command prompt
    (click start button -> click on the 'run' shortcut -> type cmd and hit return)
    and once command prompt pops up type ipconfig and hit return

  4. Software & Hardware   -   #4
    its fixed thanks guys

    just one more question, now that i've got it working, would i need a anti-virus or firewall such as norton on my computer?

    cheers

  5. Software & Hardware   -   #5
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Yes otherwise you will very soon be infested (it's probably already too late).
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  6. Software & Hardware   -   #6
    damn! i'll do a virus check later on then.. i thought a router had a firewall?
    tried playing some games on the net and they worked fine, surfing the net also works fine. but when i try to download stuff from the net, it doesn't work, _e-mule doesn't even connect.. how can i fix this?

    cheers

  7. Software & Hardware   -   #7
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    How did the first problem get fixed?

  8. Software & Hardware   -   #8
    FreeDoom's Avatar Obsessed By Cruelty
    Join Date
    Jun 2006
    Posts
    568
    A router has an internal firewall and it's better than software firewall's that you install. To config you must go to the router settings page and it should be there.
    About emule, you have to forward a port. Use www.portforward.com

  9. Software & Hardware   -   #9
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Quote Originally Posted by FreeDoom View Post
    A router has an internal firewall and it's better than software firewall's that you install. To config you must go to the router settings page and it should be there.
    About emule, you have to forward a port. Use www.portforward.com
    As soon as you open a port for software like emule, you've left a hole in the hardware firewall. Secondly a hardware firewall only blocks incoming attacks, if you've got a trojan it can happily communicate with the outside world. That's why it is important to have a software firewall too.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  10. Software & Hardware   -   #10
    Quote Originally Posted by Virtualbody1234 View Post
    How did the first problem get fixed?
    basically activated the lan connection in network connections, and instead of writing http://192.168.1.1 i wrote 192.168.1.1 voila la!!! works like a charm

    thank you guys!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •