Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Win 98se

  1. #1
    ok, I have done something....really screwed things up.....

    when i am on yahoo messenger....and someone sends me IM, i get a box...and shows them typing....but nothing ever shows in the box.....even when i type in something.....

    also, when i click on a link, new IE window opens, says 'done' and bottom but blank screen.....

    anybody know how i can fix this?

  2. Software & Hardware   -   #2
    Please?????


    I am desperate here

  3. Software & Hardware   -   #3
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    - Try to reinstall yahoo messenger

    - Update your explorer -> http://windowsupdate.microsoft.com/

  4. Software & Hardware   -   #4
    did hte reinstall on yahoo messenger...nothing....did a re-install of IE 6 still nothing....i am really dreading if I have to do a format.....have done it before but hate to lose everything again

  5. Software & Hardware   -   #5
    wat is the spec of ur pc?

  6. Software & Hardware   -   #6
    p2, 400, running wi 98se, 192 RAM

  7. Software & Hardware   -   #7
    sorry, 10 GB hard drive

  8. Software & Hardware   -   #8
    do u check from spyware?

  9. Software & Hardware   -   #9
    running adaware 6 now...already finding some

  10. Software & Hardware   -   #10
    get Spy Sweeper and spybot srch and destroy then run them
    pm me if this works!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •