Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: problem with iso

  1. #1
    After downloading nzb file with grabit i proceed to burn it with iso buster when Ive donwe this the movie sometimes breakes up at various points. this seems to happen alot. My question is.
    Is the common, is it the iso that is corrupt,is it the encoding or something else.

  2. Newsgroups   -   #2
    SELF ******
    Join Date
    Sep 2006
    Posts
    30
    dp you have proper codec to play the file?

  3. Newsgroups   -   #3
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,624
    Quote Originally Posted by adriand View Post
    After downloading nzb file with grabit i proceed to burn it with iso buster when Ive donwe this the movie sometimes breakes up at various points. this seems to happen alot. My question is.
    Is the common, is it the iso that is corrupt,is it the encoding or something else.
    What burning software are you using? Version?



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  4. Newsgroups   -   #4
    Broken's Avatar Obama Supporter
    Join Date
    Sep 2003
    Location
    Washington, DC
    Posts
    2,059
    I am guessing that you just burned a dvd and tried it in your player.
    If you checked it with the par files it should be true to the source. If you see bumps in the video, it was an error on the part the the guys encoding/ripping it.

    Is this common? Depends on the group.

    (I am assuming that everything is good on your side. Good burner, software, player)
    Last edited by Broken; 09-23-2006 at 02:59 AM.

  5. Newsgroups   -   #5
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Quote Originally Posted by adriand View Post
    After downloading nzb file with grabit i proceed to burn it with iso buster ....
    How do you burn with IsoBuster?

  6. Newsgroups   -   #6
    sorry im using poweriso
    it allows you burn

  7. Newsgroups   -   #7
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Try ImgBurn and better quality blank media.

    What are you using to playback movies?

  8. Newsgroups   -   #8
    Broken's Avatar Obama Supporter
    Join Date
    Sep 2003
    Location
    Washington, DC
    Posts
    2,059
    You could also try Alcohol 120% or Nero to burn your ISO.

  9. Newsgroups   -   #9
    dutchmaster420's Avatar God's Son
    Join Date
    Feb 2006
    Location
    Long Island, NY
    Age
    30
    Posts
    3,136
    i use nero it works great never have had a problem...imgburn is also very good

  10. Newsgroups   -   #10
    NZB Poster
    Join Date
    May 2006
    Posts
    422
    did you mount the ISO with DAEMON TOOLS yet ?
    See if the movie has playback problems in the same place that is does after you've burned it. It's an easy way to tell if you are having a burning problem or if the file is bad.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •