Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: HELP! Computers turn on, displays do not. ANY HELP NEEDED, PLEASE REPLY!!!!!!!!!!!!!!

  1. #1
    Ok everyone,


    I have 2 computers


    an old gateway essential (intel celeron 2x or 3x, 666mhz, 256mb ram pc133, 15gb hd.....) and a compaq sff pc (intel p2, speed unknown, 256mb ram pc133, 10gb hd...)

    and both of them were working fine,

    but when i shut them off and opened the cases and and put in some parts, when i tried to turn them back on, BAM! no display...........
    they both have mobos with interogated monitor ports (excuse me if i sound stupid) so i cant really replace the video cards, i could add some though...

    i dont really care about that compaq thats past the hand-me-down stage, i just really would like to focus on getting the gateway working for my sister but if i could hit 2 birds with one stone an get them both working it would be great.

    Now,

    before when i turned them on and theres no display,

    i would turn them off, and turn them on, and off, and on, and off, and on,

    and then eventually the display would work,

    but now, nothing.

    With the gateway,

    when i turn it on,
    theres no beep.
    so i dont really know at all what to do............


    oh and if this helps,

    my dads hp pavilion a320n has been having this same problem, and he revolted the capacators (i have no idea what this is), but he took some needle nosed pliers and it looked like he touched the end of the plug, and bam, it turned on,
    im not sure if that helps anyone with helping me lol.


    ANYWAY I REALLY NEED HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    Tanner.

  2. Software & Hardware   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Quote Originally Posted by Tanner31593 View Post
    ...
    and both of them were working fine,

    but when i shut them off and opened the cases and and put in some parts, when i tried to turn them back on, BAM! no display...........
    What parts did you put in?

  3. Software & Hardware   -   #3
    Seedler's Avatar T__________________T
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    4,644
    Take the parts that you put in out and see if your comps would boot.

    Then add 1 part at a time and figure out the problematic one.

    Gluck.
    Biostar XE T5
    i5-750 @ 4.0 GHZ stable (CM Hyper 212)
    2 x 2GB Cosair XMS3 DDR3 1600MHZ
    Radeon 5850 @ 866/1254MHZ
    Intel X25-M in RAID 0
    WD Caviar Black 2TB in RAID 0
    3 x Asus 25.5" VW266H LCD [Eyefinity]

  4. Software & Hardware   -   #4
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Can't say any more thatn has already been said about the Gateway pc.

    However, those Compaq SFF systems are very picky about the parts you can put in them. You certainly can't mix memory types, and any memory you fit has to come up to the same specifications as the original. Also, you must make sure you disconnect the power lead and drain any residual power before fitting any parts. Finally, you may notice a button on the mobo. If so, remove the power lead, hit the start button to drain the residual power, then hold that button down for about 10 seconds.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  5. Software & Hardware   -   #5
    Tempestv's Avatar Engineer
    Join Date
    Feb 2006
    Location
    Montana
    Posts
    699
    try cleaning the motherboard. I've had this same exact problem happen twice- after working on or moving the computer, the computer turns on, but no video. I ended up taking out the motherboard and cleaning it and everything worked both times. I just unscrewed the motherboard and blew off the bottom and reinstalled it and everything worked. don't know if that would work for you, but it's something to try
    Plan for the worst, hope for the best

  6. Software & Hardware   -   #6
    k sorry it took me so long ((School, you know))

    i took out all the parts and that didnt work,

    and for what lynx said i didnt see what he was talking about.

    i will try cleaning the motherboard.

  7. Software & Hardware   -   #7
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    What parts had you put in?

  8. Software & Hardware   -   #8
    i put in ram and cpu.

  9. Software & Hardware   -   #9
    ok
    i did what tempestv said and blew off the motherboard with a kirby and still nothing.

    Does it mean anything if when the computer was working it beeped when it started up,
    and now it doesnt?


    another dilemma,

    i need a cd key for word 2000.



    and this is just a question,

    does anyone know of a place where i could download sp2 for xp zipped??????

    does anyone know of a place where i could download the new itunes zipped???

    and just a wondering,

    is there a site like rapidshare and such where i can download without having a download link sent to me???

    im sure these questions dont belong dont belong here but...

    Tanner.


    "The ivy in,
    your hospital bed,
    this was no accident,
    this was a therapeutic chain of events."

  10. Software & Hardware   -   #10
    Quote Originally Posted by Tanner31593 View Post
    and this is just a question,

    does anyone know of a place where i could download sp2 for xp zipped??????

    does anyone know of a place where i could download the new itunes zipped???

    and just a wondering,

    is there a site like rapidshare and such where i can download without having a download link sent to me???
    Actually these quastions do not belong anywhere, you are not allow to ask for such things and we are not allow to post anything related.

    Anw as for your hardware problem is consern.. i know this may sound stupid but... make sure you didn't pluged the monitor on the Mobo. (it happens)

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •