Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Video Prob

  1. #1
    I cant watch any video movie or video clip,as i m getting very poor quality,but my video card is ok,as when i play games it runs as normal,but when i view any video clip,i am getting very poor picture quality

  2. Software & Hardware   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Ok I'll bite.

    Is that on a computer or a TV?
    Is this a Windows or Mac operating system? Does it have a version?
    Does your computer have any specs at all?
    The "ok" video card is what model again?
    What driver are you using for that video card?
    What software program are you using to playback the video file?
    What is the filename extention of this "video"? Avi, mpg etc.
    Where did the video file come from? Is it something that you downloaded from the internet and is it possible that it is just poor quality video?
    Is the "poor" quality just blurry, too dark or is it jittery (low framerate)?


    Nah, you must be playing it on a cellphone.
    Last edited by Virtualbody1234; 09-29-2006 at 02:21 AM.

  3. Software & Hardware   -   #3
    Is that on a computer or a TV? Pc

    Is this a Windows or Mac operating system? Does it have a version? winxp sp2

    Does your computer have any specs at all? cant understand

    The "ok" video card is what model again? geforcefx 5700LE

    What driver are you using for that video card?the driver that was inside the geforce box

    What software program are you using to playback the video file? I have used many players like vlc

    What is the filename extention of this "video"? Avi, mpg etc....All the extension are giving prob

    Where did the video file come from? Is it something that you downloaded from the internet and is it possible that it is just poor quality video? No it is not possible,as when i am playing godfather game the promo of godfather also gives the same poor picture quality,but when playing any games i dont have any problem with the picture quality

    Is the "poor" quality just blurry, too dark or is it jittery (low framerate)? Looks to me like low framerate kind of things

  4. Software & Hardware   -   #4
    Ne'tu's Avatar Member BT Rep: +12BT Rep +12BT Rep +12
    Join Date
    Aug 2006
    Posts
    910
    Looks like some codecs are broken. Did you install some codec packs lately? How many do you have installed?

    One solution could be to uninstall all the codecs, reboot and then install only one recommended filter pack (like CCCP).

  5. Software & Hardware   -   #5
    Quote Originally Posted by maska View Post
    Looks like some codecs are broken. Did you install some codec packs lately? How many do you have installed?

    One solution could be to uninstall all the codecs, reboot and then install only one recommended filter pack (like CCCP).

    Only 1...divx..

    Mate if vlc media player giving the same picture prob,then i guess it is not codec problem,as vlc doesn need any codec,so what do u think??
    Last edited by red devils; 09-29-2006 at 11:33 AM.

  6. Software & Hardware   -   #6
    dodgy368's Avatar Poster
    Join Date
    Dec 2003
    Location
    West Londinium
    Posts
    1,080
    Install k-lite codec pack.

    Make sure graphic card is "seated" properly(take out and put back in) and update the drivers for it.


    Was there a problem with video before you installed that Geforce card?

  7. Software & Hardware   -   #7
    Quote Originally Posted by dodgy368 View Post


    Was there a problem with video before you installed that Geforce card?
    No

  8. Software & Hardware   -   #8
    david02's Avatar only human BT Rep: +1
    Join Date
    Aug 2006
    Location
    Oss
    Age
    43
    Posts
    428
    install ffdshow

    http://www.afterdawn.com/software/vi...rs/ffdshow.cfm

    and check if the movies play fine

    edit: quote ''Please note! Some Antivirus software claims that FFDSHOW contains a trojan. However our own tests indicate that this is a False Positive''


    check dxdiag/sound and test the movie a few times when you turn back the sound acceleration a few notches.

    Check if things chance if you turn back display properties\settings\ advanced\troubleshooting\hardware acceleration back a few notches.

    Try removing the graphics drivers with

    http://www.drivercleaner.net/professional.php

    and install the latest graphics driver


    Try uninstalling / disable the soundcard.

    Is the video playback better now?


    Find ''purevideo'' codec somewhere ( torrent )

    and see if the video playback is better. Seems to fix video playback in vlc and wmp sometimes
    Last edited by david02; 10-01-2006 at 09:26 PM.
    ''God is dead.'' - Nietche
    ''Nietche is dead!'' -God

    graffiti

  9. Software & Hardware   -   #9
    dodgy368's Avatar Poster
    Join Date
    Dec 2003
    Location
    West Londinium
    Posts
    1,080
    Quote Originally Posted by red devils View Post
    Quote Originally Posted by dodgy368 View Post


    Was there a problem with video before you installed that Geforce card?
    No
    So there IS a problem with the card.

    Was the old graphic card an "onboard" one?

    If it was, did you disable it?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •