Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: DVD Drive problem

  1. #1
    I have this NEC DVD Writer Drive. it was working perfectly for about a year now.

    A week ago i changed the power supply from a 300W to a 500W.
    From the moment i pluged in all the wires evrything were working but the DVD writer.

    The real problem is that i can open the DVD, showing that current can pass through it, but when i open My Computer, the DVD is not even beeing detected by the computer. Not even in the Bios
    Anyone has any ideas what could posibly causing this?

    Btw i can't even format it because i fear tha i won't be able to install windows after that!

  2. Software & Hardware   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Check the IDE cable.

  3. Software & Hardware   -   #3
    IDE cables checked , no change.

  4. Software & Hardware   -   #4
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    Jumpers?

  5. Software & Hardware   -   #5
    Jumpers? What do you mean?

  6. Software & Hardware   -   #6
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    Quote Originally Posted by Delorean View Post
    Jumpers? What do you mean?
    Have you fitted a sweater or pullover?
    Sheesh.
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  7. Software & Hardware   -   #7
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Have you tried another IDE cable?

    You could also try another power cable. I'll bet your power supply has a few spare.

    Another thing comes to mind... Have you tried reconnecting the 300 watt unit to see if the DVD drive works again?

  8. Software & Hardware   -   #8
    VB i did tried all possible combinations with my power supply's wires.. however, since i can open it, it means that i can get power from power supply.

    As for my old Power supply i don't have it anymore.

    I haven't changed the jumpers btw, i left them as they were before but... i 'll try to find another DVD and plug it in just to eliminate the chances that is my DVD's fault.

  9. Software & Hardware   -   #9
    Nevermind guys, problem solved! The ribbon cable was faulty so and the second i used, but a third one made it work!

    Thanks for your responses guys!

  10. Software & Hardware   -   #10
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    You're welcome.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •