Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: Cant Watch Certain Movies

  1. #1
    GoGo2
    Guest
    I cant seem to get Star Trek First Contact to play using WMP. Sound plays but no picture. I used Gspot and it states I have the correct codec installed and/or without any errors found in the file. I am using winXP, hence when I have "thumbnails" clicked I can see an image (instead of the WMP icon) but no picture when I play the file. I thought maybe it was a bad file, but over 150 users have the same movie file, and Ive tried downloading it a few times (with the same result). Any help would be appreciated. If you can provide me a link to another codec program, instead of the Klite codec 2.02, it would also be appreciated. And yes, ive tried reinstalling the codec pack several times. Also, on Kazza news site, there is mention of a new release of Klite codec pack "..there will be a new release of klite codec pack....sometime this week" dated April 29, 2003, but I cant seem to find the link to the new DL. Anyone know where it is? Thanks again.

  2. Movies & TV   -   #2
    Darth Sushi's Avatar Sushi Lord
    Join Date
    Sep 2002
    Location
    Corisant
    Posts
    5,813
    First try a different player like ZoomPlayer, MediaPlayerClassic or BS Player. If that doesn't work, you can try DivX Total Pack 1.4: CLICK HERE. Always remove previous codec packs to avoid conflicts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •